X
¡No te pierdas nuestro Especial Black Friday!

Actaualizar Driver Delta 66, no lo consigo, ¿por que?

--18180--
#1 por --18180-- el 07/06/2004
Me he bajado de midiman el ultimo driver de la Delta 66. Es un autoejecutable de unos 3 Megas. Lo pongo en marcha y parece que todo va bien. Se ejecuta sin problema y luego termina. Pero .... AL reiniciar el ordenata me die que los drivers de la tarjeta no existen (es decir, encontrado nuevo hardware) y a partir de ahi, la unica opcion que me queda es volver a instalar el driver antiguo. Pensaba que era un fallo del driver (que no creo, por la seriedad de midiman), pero, al ver que hace lo mismo con el driver del controlador MIdi USB 2X2, que es un driver mas antiguo, empiezo a sospechar que no es el driver lo que falla y por tanto, no tengo ni zorra de que esta pasando. (PIV, 3,2 gHZ, 875 P, Gygabyte, XP Home Edition). PLEASE, TELL ME SOMETHING. Thanks.
Subir
texvo
#2 por texvo el 07/06/2004
hola:

trata de desinstalar antes lo drivers antiguos... yo tengo ME y he instalado ahora mismo los de la audiophile sin problemas.
Subir
texvo
#3 por texvo el 07/06/2004
la primera vez que ejecutas el instalador instala los drivers sin mas y hace un analisis de los que ya tienes instalados, en teoria deberia funcionar... si despues de reiniciar lo ejecutas por segunda vez aparece una pantalla nueva en la que te ofrece varias opciones: modificar, reparar y quitar.

trata de ejecutar el instalador de nuevo y pincha en quitar, veremos si de ese modo limpia restos anteriores... para despues instalarlos otra vez.

puedes probar antes en reparar...
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo