Adelanto en nota o retraso en metronomo

nicsaru
#1 por nicsaru el 12/01/2010
hola gente, hace mucho.. creo q desde siempre y en todas las versiones de FL q he tenido; tuve el mismo problema--
Grabo con mi teclado midi, conm un metronomo, grabo a tiempo... y cuando reproduzco; lo q grabé queda ligeramente adelantado.. es decir todo lo contrario a si tiviera latencia.. lo cual me hace pensar q pueda haber latencia en el metroonomo y en la base anteriormente grabada y cuantizada; para q me queede adelantado lo grabado... pero realmente no se.

El driver de mi placa esta en 2ms; y probando con otra placa q uso, está en 128 sample.. y va igual.. tanto usandolo en 44100 como en 48000

a alguien le pasa?
Subir
Real_Kcan
#2 por Real_Kcan el 13/01/2010
a mi tambien me pasa, he preguntado en el looptalk pero o no me han entendido, o no hay solucion.

salu2
Subir
nicsaru
#3 por nicsaru el 13/01/2010
TIENE q haber una solución.. Para todo hay una solucion.. Solo q este es uno de esos casos en q no la sé... =(
Debe ser alguna especie de compensacion de latencia para quien no tiene ASIO.. pero ya probé con eso.. y nada...
Subir
Henry
#4 por Henry el 14/01/2010
bueno a mi me pasa tambien pero creo que eso es la lactencia de nuestra tarjeta la mia es la fast track pro
la verda me gustaria que alguien tenga una solucion porque es muy incomodo trabajar asi
:?
Subir
nicsaru
#5 por nicsaru el 22/01/2010
no creo q sea la latencia de la tarjeta, yo la tengo en 2ms y en otros daw no se me adelanta el toke al grabar via midi
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo