Alertas de seguridad informática y vulnerabilidades tecnológicas

Mr. Nobody
#1 por Mr. Nobody el 16/07/2015
Hola!

Dado que esta bendita casa rueda bajo formato web... Creo que es necesario crear un hilo de situaciones criticas que afectan a la navegacion web y su seguridad. La participacion es fundamental. Hoy me entere yo, otro dia se enterara otra persona. por favor... Avisad!



ALERTA!

Hay aviso general de vulneravilidades con la version de Adobe Flash Player 18.0.0.203

Se necesita actualizar a la version Adobe Flash Player: 18.0.0.209

https://get.adobe.com/es/flashplayer/download/?installer=FP_18_Mac_for_Safari_and_Firefox_-_NPAPI&os=OSX&browser_type=KHTML&browser_dist=Chrome


Si buscais por internet vereis avisos varios de diferentes navegadores e incluso puede ser se os bloquee la version que teneis en vuestro navegador a modo de seguridad. Dependiendo del navegador saldra una barra de color arriba diciendo que actualizeis la version Flash.

https://www.google.es/search?q=Adobe+Flash+Player+18.0.0.203&oq=Adobe+Flash+Player+18.0.0.203&aqs=chrome..69i57j69i61l2.854888j0j4&sourceid=chrome&es_sm=119&ie=UTF-8



Saludos!
Subir
Mr. Nobody
#2 por Mr. Nobody el 16/07/2015
Por cierto... Alguien sabria decirme la diferencia de estos dos reproductores Flash:


https://get.adobe.com/es/flashplayer/?no_redirect

https://get.adobe.com/es/shockwave/


Gracias!... Saludos
Subir
Usura
#3 por Usura el 16/07/2015
Pues yo no estoy muy al tanto, pero hay movida en las redes con la vulnerabilidad esta de adobe. Firefox y Facebook han bloqueado el uso de todas las versiones de adobe flash. Veremos qué pasa pero palo gordo para adobe...
Subir
--33349--
#4 por --33349-- el 16/07/2015
Flash está muerto hace tiempo, youtube se paso a html5 este año.
Subir
Mr. Nobody
#5 por Mr. Nobody el 16/07/2015
Sajerau!!!

Si el 90% de las webs rulan con Flash... Lo dicho, un Sajerau!!!
Subir
Kami
#6 por Kami el 16/07/2015
AΩ escribió:
Hola!

Dado que esta bendita casa rueda bajo formato web... Creo que es necesario crear un hilo de situaciones criticas que afectan a la navegacion web y su seguridad. La participacion es fundamental. Hoy me entere yo, otro dia se enterara otra persona. por favor... Avisad!

ALERTA!

Hay aviso general de vulneravilidades con la version de Adobe Flash Player 18.0.0.203

Se necesita actualizar a la version Adobe Flash Player: 18.0.0.209

https://get.adobe.com/es/flashplayer/download/?installer=FP_18_Mac_for_Safari_and_Firefox_-_NPAPI&os=OSX&browser_type=KHTML&browser_dist=Chrome

Si buscais por internet vereis avisos varios de diferentes navegadores e incluso puede ser se os bloquee la version que teneis en vuestro navegador a modo de seguridad. Dependiendo del navegador saldra una barra de color arriba diciendo que actualizeis la version Flash.

https://www.google.es/search?q=Adobe+Flash+Player+18.0.0.203&oq=Adobe+Flash+Player+18.0.0.203&aqs=chrome..69i57j69i61l2.854888j0j4&sourceid=chrome&es_sm=119&ie=UTF-8

Saludos!


ya esta practicamente muerto
Subir
Mr. Nobody
Mr. Nobody
#8 por Mr. Nobody el 25/07/2015
Parece que las nuevas versiones de Chrome y gemelos estan abandonando complementos Web tipo NPAPI. Se estan pasando a un formato, segun ellos mas seguro, PPAPI (no confundir con Papi-Chulo del Reggaeton).

Puede que os salga este aviso en la web de Hispa, asique si quereis seguir usando los complementos "antiguos" NPAPI, dejo enlace para instrucciones. Entiendo que son cambios reversibles Habilitar/Inhabilitar. Tampoco se sabe hasta cuando seran activos estos complementos "antiguos". Se avisa que los complenentos NPAPI pueden no ser seguros. Vosotros podeis interpretar perfectamente los avisos de vuestra Web y lo expuesto en este enlace:


https://support.google.com/chrome/answer/6213033



Saludos!



PD. Tiene que ver con la version Adobe Flash Player que usa Hispa. En relacion con los comentarios de arriba, no se que hara Hispa, si actualizarse a complementos PPAPI o pasar de Flash y meterse en HTML5. Creo que alguien deberia pronunciarse sobre este tema.
Subir
Furthur
#9 por Furthur el 26/07/2015
"flashplayer" es desesperante, tanto pa win como pa linux.

Raro es el dia que no se necesita actualizar (y no veas los requisitos minimos) y uno nunca sabe que porras esta instalando en tu SO.

Saludos!
Subir
Mr. Nobody
Mr. Nobody
Mr. Nobody
#12 por Mr. Nobody el 09/11/2015
Subir
Mr. Nobody
#13 por Mr. Nobody el 01/05/2016
Actualizaciones importantes para Iron Browser y Tor Browser...
Subir
Mr. Nobody
#14 por Mr. Nobody el 22/01/2017
ATENCION!!! Java y MacOS Sierra (info)

https://java.com/es/download/faq/sierra_java.xml
Subir
Mr. Nobody
#15 por Mr. Nobody el 17/02/2017
Posible fallo de seguridad en Flash ( fuente )
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo