Alguien más que yo ha tenido problemas con AVG?

papitu
#1 por papitu el 10/05/2009
Ayer sabado 9 mayo, estando conectado a internet me apareció un mensaje del antivirus AVG 8.5 Free (instalado y actualizado desde la versión 7.5 hace 2 años hasta la versión 8.5 actual), que tenía que reinstalarse, le dije que vale,y empezó la reinstalación. Cuando llegó a la pestaña de entrar clave cancelé la instalación ya que tratandose de una versión Free, (la instalada), la clave te la proporciona automaticamente la isntalación. Despues de cancelar la instalación, el antivirus seguía instalado, (el que tenía hasta ahora), pero con la particularidad de que ya no me dejaba actualizar la base de datos y la pestaña del antivirus se puso tambien en rojo como si no estubiera instalado. Con esto me apareció el mensaje de firewal de windows diciendo que no tenía antivirus instalado. De acuerdo.
De momento lo he solucionado restaurando el sistema de 6 dias atrás y ahora de momento parace seguir todo correctamente.
¿Le ha pasado esto a alguien más o solo a mi?
Haciendo pruebas...
Tengo otro PC antiguo (que no uso) con la versión 8.0 instalada.
Le desinstalé AVG 8.0 e instalé AVG 8.5 Free, de la pagina oficial (para que estuviese en las mismas condiciones del otro PC). Una vez reiniciado el ordenador me apareció otro mensaje del firewall de windows diciendo que el antivirus estaba caducado. No entiendo nada. Restauré el sistema a 1 mes atrás para recuperar el AVG 8.0 que tenía y todo vuelve a estar correctamente.
Es que hay algún problema con AVG 8.5 Free? Sigo sin entender nada
Subir
papitu
#2 por papitu el 11/05/2009
Veo que no soy el único, puesto que en otros foros plantean el mismo problema y el mismo día que yo, pero sin respuestas.
Aqui tienen el enlace y con pantallazos de lo ocurrido:

http://www.hl2spain.com/foro/index.php? ... e=threaded



Si alguien sabe algo o le sucede lo mismo no duden en responder.
Subir
--8559--
#3 por --8559-- el 11/05/2009
Yo lo tenía instalado y lo he quitado esta mañana, o bien no se abría el explorador o bien se abría muy lento. Así que lo he mandado al garete y he instalado Antivir.
Subir
papitu
#4 por papitu el 11/05/2009
Me han hablado bien de este entivirus hoy precisamente. Me lo recomiendas? pero creo que no contiene antiespyware.
Subir
--8559--
#5 por --8559-- el 11/05/2009
Yo creo que de los gratuitos es el mejor, no carga el sistema y detecta virus que otros de pago no.
La única pega es que se abre cuando se actualiza la base, una ventana para que compres la versión pro, pero cierras y punto.
Subir
Manubaixo
#6 por Manubaixo el 12/05/2009
toniterrassa escribió:
Yo creo que de los gratuitos es el mejor, no carga el sistema y detecta virus que otros de pago no.
La única pega es que se abre cuando se actualiza la base, una ventana para que compres la versión pro, pero cierras y punto.


100% deacuerdo y 100% recomendable.

Lo tengo desde hace más de 4 años y ni un virus. El paragüitas es la leche. Aquí puedes ver lo que trae la versión gratuíta:
http://www.free-av.com/en/products/1/av ... virus.html


Saludos
Subir
pueblo
#7 por pueblo el 12/05/2009
Bueno yo uso el avira, pero hablando con colegas informáticos....el comentario es que no es demasido bueno.

Pero es gratuíto :wink: .
Subir
superlimon
#8 por superlimon el 15/05/2009
Yo por ahora uso AVG Free y supercompleto y superbien...

Es bastante más completo que el Antivir, que usé mucho con anterioridad...
A mí también me dijeron algo de eso en plan: "Que no detecte ataques no quiere decir que no los tengas".... Aunque mal no me ha ido el tiempo que lo usé...

Saludos a todos (Hey Manu, ese coffe :D )
Subir
llamaza
#9 por llamaza el 15/05/2009
A mi la nueva version de AVG v8.5 me dio bastante problemas al principio. Pero creo que era problema del firewall que tengo instalado, una copia de Kerio que me funciona bastante bien, pero igual pruebo el antivir.
Por cierto, alguien mas me puede recomendar un firewall gratuito y ligerito.
Gracias por adelantado.
Subir
--8559--
#10 por --8559-- el 15/05/2009
ZoneAlarm es un clásico que siempre va bien.
Y otro antivirus gratuito, Bitdefender Free.
Subir
Iu Gob (Angel Cubero)
#11 por Iu Gob (Angel Cubero) el 16/05/2009
Yo estoy satisfecho con el Avast. La licencia hay que renovarla anualmente.
http://www.avast.com/esp/download-avast-home.html
Salu2
Subir
papitu
#12 por papitu el 16/05/2009
Gracias a todos por las recomendaciones.
Despues de restaurar sistema para solcionar los problemas de AVG 8.5, esperé una semana para actualizar base de datos ,por si acaso, pero ahora ya lo he hecho y todo vuelve a funcionar satisfactoriamente.
En el otro PC instalé Avira (Antivirus free) y PC tools doctor como (antispyware free)) . No parece que vayan mal del todo pero me parece que consumen mas recursos que AVG.
AVAST no me han hablado bien de el puesto que se le escapa algún virus por ahi.
Gracias a todos. Saludos
Subir
Iu Gob (Angel Cubero)
#13 por Iu Gob (Angel Cubero) el 16/05/2009
En realidad no hay ningún antivirus infalible debido a la propia naturaleza de los virus ya que van programando a diario nuevos. E incluso a propósito contra algún antivirus. No queda mas remedio que ( y por muchos otros motivos) guardar constantemente nuestros trabajos. En los últimos tiempos el medio favorito de los virus son los pendrivers. Ojo. Nadie estamos a salvo. Hay que escanearlo antes de explorar si el dispositivo ha estado de "viaje" por otros ordenadores.
Salu2
Subir
--8559--
#14 por --8559-- el 25/05/2009
La elección de un antivirus es más delicada de lo que parece en Windows. El primero que compré fué el McAfee, una porquería de tomo y lomo come recursos. Con mi primer adsl me vino una cópia del Norton, otro tragón. Luego en una revista me tocó un BitDefender, enrevesado y fallón, de este hace poco una Caja nos dió a los clientes el Internet Security por un año que cortaba lo que le apetecía y miraba a otro lado con algunos virus. Y después llegarón los gratuitos, que van bien cómo el Antivir pero no van finos a la hora de desinfectar. La semana pasada el AnvitVir me detectó al menos 8 virus que se habían colado, pero se limitaba a meterlos en cuarentena, así que tomé una decisión, lo desinstalé y descargué una versión de prueba del Kaspersky Internet Security: Otro mundo. Liquidó los virus y es un guardian incansable con una ventaja añadida frente a los otros, que no es nada tragón y mis tarjetas de sonido y el Explorer van finos cómo núnca. Así que cuando acabe la versión de prueba, probablemente lo compre.
En definitiva, he posteado esto para que la gente tenga en cuenta que una de las causas más comunes, pero que no atinamos a contemplar de que nuestros equipos no funcionen bien, es por culpa del antivirus que tengamos instalado en Windows.
Fijaos si es importante que yo había dejado de usar mi TC Desktop Konnekt 6 porqué inexplicablemente perdía la conexión firewire (o el sonido con el secuenciador correspondiente) cuando le parecía y sólo la recuperaba reiniciando. La mayoría de veces pasaba cuando tenía el explorer abierto y mientras escuchaba un tema mio me dedico a leeros. Pués bien, desde que uso el Kaspersky eso se ha solucionado y la TC lleva ya cuatro días conectada sin fallarme.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo