Alguien de la "micro-soldadura" Que me ayude, a Restaurar pads.

Rafelp - RD
#1 por Rafelp - RD hace 3 semanas
Saludos hermanos hispasonicos, buscando reparar la scarlett focusrite 8i6, de chasquido de audio, o audio frisado, sin querer volé,borre, o dañe 2 pad de contacto en la placa electrónica, no tengo microscopio, ni tampoco bisturí, raspe un poco para buscar el cobre de contacto, pero no logro encontrarlo,y no veo que tenga pistas que conduzcan hacia las piezas, en esa parte va un condensador y una resistencia smd, les adjunto 2 fotos para que vean el antes y ahora como esta, espero me den alguna idea ?? gracias de ante mano.
Archivos adjuntos ( para descargar)
Antes del problema.jpg
Foto ahora.jpg
Subir
OFERTASVer todas
Macintosh
#2 por Macintosh hace 3 semanas
Supongo que se te habrá ocurrido.
Hay un tipo de cablecillo muy fino que se usa para "restaurar" uniones en pistas dañadas.

Podrías poner un par de componentes standard de su valor en la zona izquierda de la PCB
que hay sitio de sobra sujetos con adhesivo y llevar un par de cablecillos desde estos componentes
a los pad que quedan y no liarte mucho más.

Primero ponerlos sin adhesivo. Más que nada, para ver si todo te funciona ok.
No sea que tengas otros problemas por ahí.
Subir
1
sikamikaniko
#3 por sikamikaniko hace 3 semanas
En la segunda foto se intuye como una de las pistas se metía(ya no está el cobre) debajo de lo que parece el conector USB(al verlo por detrás no puedo más que imaginarme lo que es). Sólo te quedaría desoldar el conector USB y ver a dónde iba la pista y soldar un cable pequeño al medio de los dos componentes que faltan. Pero visto el destrozo mejor llevarlo aun profesional o alguien que controle un poco más de soldadura.
Subir
1
Rafelp - RD
#4 por Rafelp - RD hace 3 semanas
#2 Macintosh, lo del cable si lo tengo el cobre esmaltado, pero no se si harán contaco con la pcb, por que no veo cobre en esa zona, también e pensado ponerle un pad reciclado de otra pcb pero no tengo bisturí, a cual parte izquierda te refieres que coloque componentes ? gracias.
Subir
Rafelp - RD
#5 por Rafelp - RD hace 3 semanas
#3 sikamikaniko, si te fijas en la primera foto esto no tiene pistas debajo del usb, hasta donde entiendo yo.
Subir
1
Rafelp - RD
#6 por Rafelp - RD hace 3 semanas
Muchachos si no me equivoco esto solo es un condensador y una resistencia en serie y desaparecio el puente, pero puedo hacerlo de nuevo y ver que pasa, a lo mejor no encuentro pista de cobre por que solo es una puente.
Subir
Synclavier
#7 por Synclavier hace 3 semanas
Rafelp - RD escribió:
sikamikaniko, si te fijas en la primera foto esto no tiene pistas debajo del usb, hasta donde entiendo yo.


Opino lo mismo, sobre todo viendo la primera foto. Lo que se ve en la segunda foto es que falta, por raspadura, un trozo de la pintura blanca que delimita el conector y creo que el compañero lo confundió con una pista de cobre.

Rafelp - RD escribió:
Muchachos si no me equivoco esto solo es un condensador y una resistencia en serie y desaparecio el puente, pero puedo hacerlo de nuevo y ver que pasa, a lo mejor no encuentro pista de cobre por que solo es una puente.


Intenta hacerlo de nuevo, pero ¿sabes los valores de la resistencia y del condensador que debes reponer?. No he encontrado en internet el esquema de la Focusrite 8i6.
Parece que los 2 componentes van en serie como dices.

Rafelp - RD escribió:
a cual parte izquierda te refieres que coloque componentes? gracias


Se refiere a que en la parte izquierda de esta foto se ve espacio libre en la placa para poder llevar hasta allí con unos cablecillos una resistencia y un condensador convencionales (no SMD), que son de mayor tamaño. Pero creo que incluso los puedes poner verticalmente en el mismo sitio donde estaban los otros, ya que van a ser de pequeño tamaño igualmente. La resistencia con que sea de 1/4 W y el condensador de 16 V te valen.

18a81fe5275745bc9779ea625f313-4842762.jpg
Subir
Macintosh
#8 por Macintosh hace 3 semanas
#7
Eso mismo.
La foto es de mi Focusrite 8i6.

En un principio iba a proponerle lo que comentas. Colocarle los componentes ahí mismo sujetos con ¿silicona? o adhesivo.
El asunto es que el espacio es muy, muy pequeño. La foto está bastante ampliada.
Hay muy poco cobre para soldar y está el tener que aislar los componentes de la chapa y a la vez sujetarlos.
Si se mueven, sueltan o quiere volver a soldar otros, quizá ya no tenga opción. Esa zona está muy castigada.
Por eso pensé que quizá sería más fácil llevarlos fuera y soldar cablecillos.
También tendrían que estar sujetos a la PCB por lo mismo. Si se levantan y rompen la poca pista que queda o las vías, adios.
Pero cualquiera de las dos opciones le valdría. Lo que más fácil vea.

La resistencia se le perdió. Es de 10k y el condensador supongo que lo tendrá. Incluso puede poner el mismo.
Pero si lo necesita se lo mido.
La historia venía de aquí:
https://www.hispasonic.com/foros/alguien-tenga-focusrite-scarlett-8i6-1st-gen/558115


31abcadc7b2972b10761476747642-4842793.jpg
Subir
Synclavier
#9 por Synclavier hace 3 semanas
Macintosh escribió:
En un principio iba a proponerle lo que comentas. Colocarle los componentes ahí mismo sujetos con ¿silicona? o adhesivo.
Hay muy poco cobre para soldar y está el tener que aislar los componentes de la chapa y a la vez sujetarlos.
Por eso pensé que quizá sería más fácil llevarlos fuera y soldar cablecillos.


Los componentes normales que ponga, como van en serie, se pueden unir entre ellos soldando sus patillas (cortándolas antes para que queden bien juntos como si fueran un solo componente) y después ya solo queda soldar 2 puntos, que son los que tienen agujeritos y están señalados con flechas en la foto que pusiste y que vuelvo a adjuntar. Supongo que el condensador será de tipo cerámico y no lleva polaridad.
Aprovechando esos agujeritos se insertan un poco las patillas de los extremos del conjunto condensador-resistencia que hicimos y se le da un punto de soldadura (con soldador de punta fina y poco estaño) a cada una. Esto hay que conseguir hacerlo a la primera, por lo que requiere un poco de maña.

De esta forma los dos componentes juntos se mantendrán en posición vertical sin necesidad de ninguna otra sujeción, teniendo cuidado de que no toquen la chapa del conector, a la cual le pondría cinta aislante en su parte trasera para mayor seguridad. También se pueden envolver con cinta aislante los dos componentes juntos antes de soldar, haciendo como una cápsula aislante.

De todas formas lo de los cablecillos también es buena idea, pero en este caso habría que fijar los componentes a la zona libre de la placa con silicona para que no se muevan, y tener cuidado también con la soldadura de los cables en la zona dañada, porque si se daña todavía más se puede terminar arruinando la reparación.
Archivos adjuntos ( para descargar)
placa.jpg
Subir
sikamikaniko
#10 por sikamikaniko hace 3 semanas
Rafelp - RD escribió:
#3 sikamikaniko, si te fijas en la primera foto esto no tiene pistas debajo del usb, hasta donde entiendo yo.


Es verdad que la foto por tamaño no ayuda, pero se intuye la pista en color verde, subo la foto rodeada para que veas a qué me refiero. En la segunda foto que es la tuya, ya esa pista que yo digo no es verde, sino color oscuro porque ha perdido el cobre.
Pero lo dicho, no la tengo delante y ustedes sí.
Archivos adjuntos ( para descargar)
Inked18a81fe5275745bc9779ea625f313-4842762_LI.jpg
InkedFoto ahora_LI.jpg
Subir
Synclavier
#11 por Synclavier hace 3 semanas
#10 Pues ahora viéndolo bien puede que tengas razón y que ahí había una pista de cobre que iba hacia debajo del conector y que se ha dañado. Buena vista.
Subir
Rafelp - RD
#12 por Rafelp - RD hace 3 semanas
Gracias hermanos por sus comentarios y opiniones, no se si es por buscar la sulucion facil en mi caso, que yo digo que no hay pista debajo del usb, eso se resolveria si tuvieramos un diagrama del diseño de la focusrite 8i6, lo e buscado en todo internet y no lo e encontrado, yo pienzo que talvez sea solo el condensador y la resistencia en serie, pero todo el mundo dice que hubo una pista debajo del usb, lo que voy a hacer es comunicarme con focusrite servico tecnico haber si me pasan un diagrama de la Focusrite 8i6 1st gen, no quiero terminar hechandola a la basura, aunque les aclaro que la focusrite tambien tiene problemas en unos de los chip, creo que es el "Xmos" que se frisa el audio.
Subir
Rafelp - RD
#13 por Rafelp - RD hace 3 semanas
Bueno me acabo de comunicar con el soporte técnico de la tarjeta focusrite scalett, y me dijeron que el diagrama completo ellos no lo publican en internet ni tampoco me lo pueden pasar para que la jente no les copie su diseño jajaja, No podria estar mas dificil la cosa, pero me dijeron que me van a enviar un tecnico en un par de dias via correo electronico, para aclararme como va el sircuito, lo que me queda es esperar.
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo