Alguien que tenga previo Uad 610 mk 1, tengo dudas funcionamiento

Susana Magich
#1 por Susana Magich el 05/06/2020
Hola muy buenas a todos, queria consultaros una duda que me surge con este previo, eq y compresor, y es que hace tiempo adquirí uno de una radio y sospecho q algo no esta bien, el problema es que no puedo compararlo con otro ni conozco nadie que tenga uno.. al grano, el que me lo vendió me dijo.que llevaba válvulas nuevas, pero si subo el gain, lo que afecta al comportamiento de la válvula, cruje.. hasta que no.lo.mueves que deja de hacerlo. Por otra parte veo que el eq no hace grandes modificaciones lo.cual me excama pues con el dbx 576 que tengo si lo.notas y bastante... a parte de que el ouput del dbx me da mas chicha no puedo entenderlo, y lo.mas preocupante creo q suena muy medioso.. no se si eso es porque este previo es así... en fin si alguien lo tiene y.puede ayudarme se lo agradecería mucho. Gracias ya de antemano
Subir
RaulMX
#2 por RaulMX el 06/06/2020
Es por las valvulas nuevas... Siempre pasa lo mismo, necesitas que se desgasten un poco, por el momento debes dejarlo un buen rato a que se calienten antes de usarlo y el EQ que lleva es sutil no como el del DBX que es directo, en cuestión del color dependerá de que válvulas le hayan puesto... Quizá ellos en la TV necesitaban unas que colorearan mucho y eso imprime el sonido medioso, en cuestión de la chicha creo recordar que el antiguo Uad 610 que es el que tienes con el nuevo mk2 tiene menos headroom y es menos potente, con lo que al comprarlo usado tienes bastantes cosas que averiguar sobre como esta configurado el que tienes, para saber en que ocasiones te será útil.

Cuando compras equipo a la TV hay que tener mucho cuidado, por que le ponen y cambian los componentes con lo que tienen a la mano... Entonces tu llegas según conociendo el aparato en cuestión y el sonido que te ofrece y no funciona igual...
Subir
1
Susana Magich
#3 por Susana Magich el 08/06/2020
#2 Gracias Raúl! No pude cnbtestarte antes porque no se que pasaba con la página que no me cargaba, debe ser lo que comentas, voy a intentar averiguar que válvula o válvulas lleva desconozco si van con 1 o más y probar a cambiarlas a ver que sucede, tampoco se originalmente que valvula llevaria este bicho... muchas gracias !!!!!
Subir
Susana Magich
#4 por Susana Magich el 08/06/2020
Uff veo que lleva 5 válvulas este bicho y diferentes según sección, amplificación, compresión... las 12ax7 y las el84....hahah a ver si me aclaro madre mia...
Subir
Carmelopec de la Frontera
#5 por Carmelopec de la Frontera el 08/06/2020
#2

Tanto como describe la usuaria...,me parece mucho trecho para achacarlo al calentamiento o el desgaste de las válvulas. al tipo de válvulas y a su calidad sí se puede atribuir cambios en el comportamiento y el timbre de un previo.
También es verdad que la descripción que presenta puede tener una buena parte de subjetividad y también de inexperiencia comparando distintos previos

Sin muestras de audio es muy difícil advertir de anomalías, no son tan raros, igual comparando con otro.
Yo creo que la usuaria revela cierto miedo a haber recibido gato por liebre, a veces ocurre; pero me da el olfato que no sea el caso; aunque, para estos casos los sentidos pertinentes son el oído y la vista.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo