Alguien Tiene Idea...RME fireface 800

spaceecho
#1 por spaceecho el 03/09/2008
Les comento que estoy teniendo un problema con esta placa y acudo a la experiencia de ustedes para resolverlo.
El tema es que al parecer la rme no puede comunicarse con la placa firewire (texas instrument) a menos que
tenga prendida la fireface durante un tiempo aprox 30 min.
Si bien en un principio esto no era necesario ya que funcionaba sin problemas, realmente no entiendo que es lo que pasa.
Las especificaciones de la placa texas son esactas las que pide el fabricante (rme) ya que antes de comprar la misma me informe al respecto.
Otra raresa es que una vez que consiguen comunicarse ya no hay ningun tipo de problemas, se comporta de maravillas es super estable.

Lei por ahi que para que las placas firewire funcionen correctamente es necesario instalar un parche al windows xp service pack 2, que es justamente el operativo que estoy usando, pero la verdad es que no se ....ya que como dije antes en un principio funciono perfecto.

Bueno espero que alguien tenga idea de que puede estar pasando.

Gracias y Saludos!!
Subir
spaceecho
#2 por spaceecho el 15/09/2008
Alguien sabe algo?
Subir
Kraken1
#3 por Kraken1 el 15/09/2008
Salud!

Es muy raro, ¿te has puesto en contacto con RME? Me cuesta creer que una tarjeta de audio tenga que estar conectada 30 minutos para funcionar.
Subir
neomad
#4 por neomad el 15/09/2008
RME responden rapidamente ! tiene un servicio al cliente ejemplar. A por ellos !
Subir
spaceecho
#5 por spaceecho el 16/09/2008
Kraken, es tal cual lo describo, y neomad vamos a intentar

Gracias




Pd: si alguno sabe algo mas sera bienvenido
Subir
spaceecho
#6 por spaceecho el 06/04/2009
Bueno, les cuento que despues de un buen tiempo, pude solucionar el problema de mi placa.
Realmente quiero felicitar y hacerles saber que el servicio post venta de RME a sido exelente!!!!!
Ya que, si bien se me complico un poco, conectarme con ellos dado que en mi pais, no hay representante directo de la firma, una vez hecho el contacto se han portado de maravillas y respondieron de manera impensada para mi, dandome una placa nueva, cerrada en caja, y habiendo vencido mi garantia por unos dias, ellos decidieron, resolverlo de la manera que esplique : MARCHE UNA NUEVA PLACA, impresinante!!!

=D> =D> =D> =D> =D> =D> =D> =D>


Saludos a todos!!!
Subir
Blitxea
#7 por Blitxea el 07/04/2009
Jo - der - !!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo