¿Alguien usa SoundDiver con un módulo MIDI externo?

ChemicaBrother
#1 por ChemicaBrother el 22/10/2004
Hola,

Las estoy pasando canutas para controlar mi generador de tonos MIDI (Yamaha TG500) a través de SoundDiver 3.0.

1.- Resulta que el banco de sonidos del susodicho aparece, y puedo escuchar sonidos cuando pincho con el ratón. Pero no hay forma de hacer que SoundDiver reconozca el teclado maestro. He conectado el MIDI IN y OUT al generador de tonos, y por otro lado el MIDI OUT del teclado a otro IN del interface (Siento este baile de cables) He asignado en SounDiver todas las entradas y salidas posibles pero el teclado no actua para nada en SoundDiver.

Ya he conectado un multiefectos de guitarra POD 2.0 y la cosa ha funcionado correctamente, pero claro, aquí no intervierne un segundo cacharro: el teclado.

2.- Otro problema viene cuando cambio de sonido. Aunque cambie de banco en SoundDiver, el sonido no cambia en el generador de tonos, sino que permanece el mismo.

En fin... si alguien me puede abrir los ojos se lo agradecería.

Saludos,

Alejo.
Subir
simon_sen
#2 por simon_sen el 22/10/2004
Yo tuve que dejar el jodido Sound Diver por imposible. Sólo me iba medianamente bién en un sinte. Para el resto de aparatos del estudio no era mas que un lastre
Subir
ChemicaBrother
#3 por ChemicaBrother el 22/10/2004
Mira que me esperaba algo así, porque ya rondaba la misma idea. Lo dejaré solamente para el POD hasta que salga algo mejor.
Creía que el problema venía del antediluviano TG500, pero lo que me cuentas de tus otros equipos me ha abierto los ojos.
Gracias,
Alejo.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo