Algunas dudas

Oniric_Maelstrom
#1 por Oniric_Maelstrom el 25/10/2003
Tengo una terratec dmx 6fire con logic platinum y wavelab el problema es que si tengo los dos programas abiertos a la vez wavelab no me deja grabar ni reproducir me da un mensaje de error:

Cannot open Wave device for recording. Are you sure your audio card supports the currently specified sample rate and/or bit resolution?
Check also if the input of the audio card is in slave or auto-sync mode.

Ademas los instrumentos vst me suenan con muy poco volumen y cuando cargo un archivo de audio tengo que ponerlo a -15 o -20dB para poder escuchar los instrumentos vst

¿alguien puede echarme una mano?
Subir
Cambridge Baneado
#2 por Cambridge el 25/10/2003
Eso me pasa también con el Cubase y el Wave Lab. La tarjeta no creo que pueda gestionar dos procesos a la vez.
Subir
Oniric_Maelstrom
#3 por Oniric_Maelstrom el 25/10/2003
Gracias p tu respuesta Cambridge pero lo q no entiendo es que si con la sound blaster live podia hacerlo como es q con la terratec que me ha costado mucha mas pasta
no puedo? :( se supone que es una tarjeta mejor no? debe de haber alguna manera de hacerlo
Subir
xxazzz
#4 por xxazzz el 25/10/2003
hola:

si se puede, tienes que activar en algun sitio, seguramente el mezclador o router de tu tarjeta el modo multicliente (multiclient mode) en algun sitio del panel de control de la tarjeta tiene que estar.

salud.
Subir
Oniric_Maelstrom
#5 por Oniric_Maelstrom el 25/10/2003
He activado el modo multi-client como me has dicho pero sigue sin dejarme grabar, pongo una foto de la configuracion haber si es que he hecho algo mal
Subir
--31852--
#6 por --31852-- el 25/10/2003
Los drivers asio no son multicliente, asi q en wavelab o en logic tendras q dejar de usar Asio, yo usaria wdm en wavelab y Asio en logic

slds
Subir
xxazzz
#7 por xxazzz el 25/10/2003
hola:

tienes que poner tambien el otro programa, para que se apropie de los drivers, por ejemplo en logic es desmarcar la casilla de "Liberear audio en segundo plano al detener".-

en estos momentos estoy grabando la guitarra en wavelab mientras escucho la base secuenciada en logic. ;) .

¿que programas utilizas a la vez?.
Subir
Oniric_Maelstrom
#8 por Oniric_Maelstrom el 25/10/2003
Alguien escribió:
Los drivers asio no son multicliente, asi q en wavelab o en logic tendras q dejar de usar Asio, yo usaria wdm en wavelab y Asio en logic


en wavelab ya tengo seleccionado el wdm y en logic Asio

Alguien escribió:
tienes que poner tambien el otro programa, para que se apropie de los drivers, por ejemplo en logic es desmarcar la casilla de "Liberear audio en segundo plano al detener".-


Tb la tengo desmarcada

Alguien escribió:
en estos momentos estoy grabando la guitarra en wavelab mientras escucho la base secuenciada en logic.

Q envidia :)

Alguien escribió:
¿que programas utilizas a la vez?.


Solo wavelab y logic con algun vst como el edirol orchestral o el battery
Subir
xxazzz
#9 por xxazzz el 25/10/2003
hola:

veamos, pon el logic a funcionar y intentalo con otro programa que no sea wavelab a ves si va. vamos a ir por pasos veremos si encontramos el problema.
Subir
xxazzz
#10 por xxazzz el 25/10/2003
yo tengo tanto en logic como en wavelab los drivers asio, y funciona perfectamente... no es por llevar la contraria. ;)
Subir
Oniric_Maelstrom
#11 por Oniric_Maelstrom el 26/10/2003
He estado probando otros programas, el n-track studio le ocurre lo mismo da un mensaje diciendo que la tarjeta esta siendo utilizada por otro programa al utilizar logic, tb he probado a utilizar a la vez n-track y wavelab y solo funciona el q he arrancado en primer lugar. El protools va bien hasta que arranco logic entonces da un error (DMA error 6009 was encountered)al intentar reproducir y no suena.

Te pongo las configuraciones que tengo en logic y wavelab para que puedas verlas
Subir
Oniric_Maelstrom
#12 por Oniric_Maelstrom el 26/10/2003
Mas configuraciones....
Subir
Oniric_Maelstrom
#13 por Oniric_Maelstrom el 26/10/2003
Mas configuraciones....
Subir
Oniric_Maelstrom
#14 por Oniric_Maelstrom el 26/10/2003
Upps he mandado dos veces el mensaje anterior , lo siento, sigo
Subir
Oniric_Maelstrom
#15 por Oniric_Maelstrom el 26/10/2003
Y por ultimo la de wavelab.

Por cierto aunque no se solucione el problema muchas gracias a todos por vuestro tiempo y paciencia :wink:
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo