Ampeg BA-115, el tweteer suena fatal

seiscuerdas
#1 por seiscuerdas el 21/07/2009
hola,

hace 4 días compre el Ampeg BA-115 combo y el tweteer para mí es terrible, lo primero sisea, sin tocar tiene una interferencia demasiado notable continua y si abusas de agudos distorsiona. Es mi primer ampli de bajo "decente" y quería saber si alguien tiene una solución.

Buscando en internet he encontrado:

- desactivar el tweeter.
- quitar los agudos del equalizador (ni pensarlo)
- poner una especie de tela-cartón delante del tweteer para amortiguar la interferencia (un tío la estima en un 70% menos)

¿alguna solución? ¿cambiar el tweeter? ¿un condensador o resistencia? la verdad es que me gusta el ampli y no lo quiero devolver, salida XLR, 15" +tweteer, entrada pasiva y activa, controles sencillos para no enloquecer y 299 €! marca ampeg.

que las cuerdas nunca dejen de sonar!
Subir
seiscuerdas
#2 por seiscuerdas el 06/08/2009
he devuelto el ampli... ahora tengo un ticket de 299 € y he decidido piyar algo que realmente suene bien para tocar en estudio, o sea para grabar, tal vez llegue a los 600€ (ya que se paga a plazos :D)

PD: por línea también emitia ruidos grabando, y creo que no eran mi culpa, aunque soy novato en todo.
Subir
Briar
#3 por Briar el 06/08/2009
Cuidado, usuarios de Ampeg, según me cuentan el servicio técnico está con la mosca detrás de la oreja con los equipos comprados en Alemania cuyos propietarios tratan de hacer que sean reparados aquí... Miran los números de serie...
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo