Ampli 4 canales para altavoces pasivos.

  • 1
--31852--
#1 por --31852-- el 06/06/2009
Hola, tengo un Ampli Adcom GFA-535; Y ultimamente me esta dando problemas algunos de los canales output del ampli.
Lo noto porque tengo conectados unos Yamaha NS-10 y algunas veces suena como una "frecuencia de radio" distorsionada que solo se quita si alomejor apagao y enciendo el ampli 1 o dos veces. :|
Alguein conoce este "sintoma". El ampli tiene 25 años o más.
Alguien me podria hechar una mano? :roll: :roll:

http://www.classicaudio.com/forsale/adcom.jpg
http://www.king-nerd.com/dood/images/minigal/My%202%20channel%20stereo%20system/thumbs/tn_med_100_2500.jpg
Subir
--31852--
#2 por --31852-- el 08/06/2009
Nadie?
Subir
Dark-Mt
#3 por Dark-Mt el 09/06/2009
Lo muevo a 'hazlo tu mismo' porque aquí es dónde se "cacharrea" más. Describe un poco mejor lo que te pasa. ¿Tienes una especie de distorsión o relamente escuchas un canal de radio comercial?
Subir
--31852--
#4 por --31852-- el 09/06/2009
No, más bien es una especie de distorsion :| y solo ocurre con algunos canales del ampli. :wink:

Saludos.

P.D: Ok gracias por el cambio :wink:
Subir
Chivasrg
#5 por Chivasrg el 10/06/2009
Una ración de CRC por si acaso???

Se me ocurre a primera idea, a ver que nos comentan!! :wink:
Subir
--31852--
#6 por --31852-- el 10/06/2009
Si te refieres a esto no se que tendría que ver....
http://en.wikipedia.org/wiki/Cyclic_redundancy_check

bueno espera... alomejro si puede ser porque dice: A CRC is an error-detecting code. Entonces alomejro eso provoca una malfunción del sistema del ordenador de forma general. Pero no tiene sentido. :roll: Teniendo en cuenta que mi ordenador si que ha estado yendo muy lentamente estos ultimas semanas. #-o
Subir
Chivasrg
#7 por Chivasrg el 10/06/2009
Upppssss!!

Creo que os he liado más que ayudaros...

Me explico:

http://www.zonadepruebas.com/modules/ne ... 11&forum=2

Cuando decía ración de CRC, CRC es una marca que fabrica productos de limpieza para cualquier cosa que os imaginéis. Tienen un producto que es un spray que se rocía en las placas/contactos de la circuitería del aparato, y elimina óxidos, suciedades... que es lo que puede provocar un fallo en el ampli en este caso.


Un saludo!!
Subir
--31852--
#8 por --31852-- el 10/06/2009
Puede que sea polvo... :roll: #-o
Subir
modulay
#9 por modulay el 10/06/2009
Creo que chivasrg se refiere a esto

http://www.latiendadelordenador.com/crc ... 01544.html
Subir
elpatxi_bcn
#10 por elpatxi_bcn el 11/06/2009
Hooolaquetal!!!

Como bien te han dicho, puede ser suciedad, y ya que en la foto no se ven pulsadores ni contactos de otro tipo ( veo que los cables van soldados), los potes de volumen tienen muchas papeletas. Eso sería lo bueno, un poco de limpiador y a correr. La mala noticia es que si no es eso tendrás algun(os) componente(s) dañado(s). Resistencias que se suben con la temperatura, transistores con fugas, condensadores secos..... :roll:

Te sugiero que lo lleves a un SAT.

Saludos!
Subir
--31852--
#11 por --31852-- el 11/06/2009
SAT ? no se que es eso... :roll:
Subir
Chivasrg
#12 por Chivasrg el 12/06/2009
Servicio Arreglamiento de cacharros de alta Tecnología... :mrgreen:

ó

Servicio de Asistencia técnica.



Si que me refería a lo del limpiador, solo que el que has puesto creo que es sólo de aire. Creo que para estos casos se usa el CRC22-26 o el contact cleaner, no estoy seguro!!

Suerte y a cacharrear!! :wink:
Subir
elpatxi_bcn
#13 por elpatxi_bcn el 12/06/2009
Hoooolaquetal!!!!


jejeje, sip, Supongo que si encuentras un Servicio de Asistencia Técnica de marcas como Denon, Yamaha, o algo así de gamas medias, podrán echarle un vistazo, pq no le veo potenciómetros de volumen al ampli, entonces lo del polvo se podría descartar.

Saludos!!!

Y si por lo que sea, ya no lo quieres, ya te pago yo los gastos de envío pa quitarte este cacharro de encima :mrgreen: :mrgreen: :mrgreen:
Subir
--31852--
#14 por --31852-- el 12/06/2009
Y si por lo que sea, ya no lo quieres, ya te pago yo los gastos de envío pa quitarte este cacharro de encima :mrgreen: :mrgreen: :mrgreen:



Porqué ibas a querer semejante cacharro ?? con los amplis que hay hoy dia? :roll:
Subir
elpatxi_bcn
#15 por elpatxi_bcn el 12/06/2009
Hoooolaquetal!!!!!

Digamos que me gustan los equipos de cierta época....... :oops:


Por cierto, dices que es de cuatro canales???? en la foto parece de dos, y por lo que leo en la pagina web es de dos :D

Saludos!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo