APC40 versiones previas a Live 7.0

#1 por D0N el 08/06/2009
Hola,

estoy interesado en el controlador Akai APC40 para live, pero he leído en algún sitio que es para versiones de live 7.0 y posterior. Mi licencia es la 6.0 y quería saber si alguno de vosotros lo ha probado con esa versión o anteriores, y saber los contras que conlleva.

Por curiosidad, sirve para controlador midi para otros programas?

gracias

http://www.coderapuzo.com

Subir
Baneado
#2 por 8bit el 08/06/2009
Creo que puedes usarlo como un controlador estandar con cualquier versión de Live e incluso con cualquier otro secuenciador pero para disfrutar de todas sus características y tenerlo todo preconfiturado necesitas tener como mínimo la versión 7.0.15 de Live.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo