Apogee Ensemble Firewire + Pro Tools 10

androman
#1 por androman el 04/08/2015
Hola,
tengo una duda y estaría agradecido si alguien me la pudiera disipar:
Actualmente trabajo con Pro Tools 10 y LogicX con una Mac con OS 10.8 y una Focusrite Scarlett 18i20.
Tengo la oportunidad de hacerme con una Apogee Ensemble Firewire de segunda mano y estoy pensando en sustituirla por la Scarlett ya que al parecer los convertidores son mejores, aunque los de la Scarlett no están nada mal. Tengo algunos preamplificadores con tarjeta digital que actualmente utilizo vía ADAT ya que los preamps de la Scarlett NO se pueden bypasear. Mi pregunta es si la Apogee funcionaría bien con Pro Tools 10, sé que con Logic no habría problema, y si alguien utiliza esta configuración y si ha tenido algún problema o va como la seda. He leído por ahí que en algunos casos ha dado problemas de latencia durante la grabación, pero supongo que eso será más bien por una cuestión de configuración del software Maestro de la Apogee. Cualquier aclaración u opinión será bienvenida. Gracias de antemano.
Subir
SergioGonzalez
#2 por SergioGonzalez el 04/08/2015
#1

Yo uso ese sistema

Ensemble + PT10, no da ningun problema, si tienes latencia en ningun caso será por la tarjeta sino por el buffer de PT, también tengo una Scarlett para llevarla de arriba a abajo y hacer trabajos de Pre producción, y los AD/DA de la Ensemble se notan un montón, es casi como escuchar un tema diferente, suena todo mil veces mas claro, la Scarlett me suena a pelota grave comparada con la Apogee

Saludos!

:hola:
Subir
androman
#3 por androman el 04/08/2015
Muchas gracias, Sergio.
Subir
SergioGonzalez
#4 por SergioGonzalez el 04/08/2015
De nada! :birras:
Subir
Gustavo Redondo
#5 por Gustavo Redondo el 07/08/2015
Hola!

Desde hace tres años, trabajo con Apogee Ensemble, Pro Tools 10 y un Imac de 27´. Solo puedo hablar maravillas de esta configuración. Muy estable, con una gran conversión A/D y muy buen sonido. Para mi gusto, altamente recomendable.

Un saludo!
Subir
androman
#6 por androman el 08/08/2015
Gracias Gustavo. Voy a por ello!
Subir
androman
#7 por androman el 11/08/2015
Hmmm, con qué OS lo estáis utilizando? Recientemente he leído en un par de foros que hay problemas de incompatibilidad con Mountain Lion, y según decían, esa incompatibilidad estaba confirmada por Apogee. Perplejo...
Subir
SergioGonzalez
#8 por SergioGonzalez el 12/08/2015
#7

Yo lo uso con Snow Leopard y con Mountain Lion sin problemas
Subir
androman
#9 por androman el 12/08/2015
Ok, muchas gracias.
Subir
powerstudios
#10 por powerstudios el 12/08/2015
#7 hasta en yosemite va perfecta!
Subir
androman
#11 por androman el 12/08/2015
Arrrghhhh, me asaltan dudas, al parecer la RME Fireface 802 está muy bien... mejor que la ff800?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo