Ardour 2.8 (recien salidito del horno)

pylorca
#1 por pylorca el 30/03/2009
Alguien escribió:
I am pleased to announce the release of Ardour 2.8. As has been previously announced, the 2.X series is now in a state of "feature freeze" so that we can try to concentrate on Ardour 3.0, but as a gesture of thanks to the community for the support during February, I wanted to release this mostly-bugfix version that also comes with a couple of significant features. These include much more reliable VST support on Linux, track/bus templates and, with some important qualifications, AudioUnit state and preset handling. See the download page for actual download links.


Funcionalidades nuevas:
[list]
[*] Track/Bus Templates (see below)
[/*][*] Distributable VST support (see below)
[/*][*] VST preset handling
[/*][*] VST chunk handling
[/*][*] AudioUnit state & preset handling
[/*][*] new playhead-to-{next,previous}-region-boundary variant commands that ignores track selection (on Linux, Windows-LeftArrow or Windows-RightArrow; on OS X, Ctrl-LeftArrow or Ctrl-RightArrow)
[/*][*] New, thoroughly edited Spanish translation
[/*][*] New "accurate" crossfade icons [/*][/list]


Para ver mas detalles: http://ardour.org/node/2555
Subir
erickcasio
#2 por erickcasio el 31/03/2009
los que quieran ternerlo cuanto antes, vallan a getdeb.com
ahi esta como paquete deb. fui de los primeros en tenerlo jj
Subir
Teo Tormo mod
#3 por Teo Tormo el 31/03/2009
lo AudioUnit State quiere decir que el Ardour soporta plugins AudioUnit???
en Linux?
Subir
pylorca
#4 por pylorca el 31/03/2009
altcala escribió:
lo AudioUnit State quiere decir que el Ardour soporta plugins AudioUnit???
en Linux?


calculo que debe ser para la version de mac
Subir
catorze
#5 por catorze el 01/04/2009
erickcasio escribió:
los que quieran ternerlo cuanto antes, vallan a getdeb.com
ahi esta como paquete deb. fui de los primeros en tenerlo jj


El .deb es solo para intrepid? Lo digo porque no me instala en el hardy, faltan librerias que tengo, pero supongo que no estan a la última versión.
He compilado con scons a secas y me pilla los lv2 pero los vst's no, ahora estoy compilando con VST=1 estoy viendo que el vst no estará integrado nunca en ardour de forma nativa, siempre habrá que compilar con el scons VST=1
Por mi bien, prefiero que se desenvolupen plugs para lv2 que para vst, pero bueno, avisar que se tiene que compilar y que no es instalar y listo si quieres soporte VST.
Salut!
Subir
catorze
#6 por catorze el 01/04/2009
Por cierto, me funciona (casi) a la perfección el freeverb con el 2.8... me guarda la configuración que es lo que me interesaba i el sir 1011 me funciona pero con su dichosa latencia, bravo por el freeverb!
Salut!
Subir
Blask
#7 por Blask el 01/04/2009
Jarl!

A la tarde lo pruebooo sin faltaaaaa...

Bravo, Paul. Es acojonante pensar que ésto es prácticamente el trabajo de un solo tío. Imaginad si tuviera un equipo de trabajo, de unas 4 ó 5 personas.
Subir
erickcasio
#8 por erickcasio el 01/04/2009
en la pagina de get deb, al parecer si esta solo para intrepid, quiza puedas añadir un repositorio desde ardour.com, leete las instrucciones para ubuntu, no lo he hecho desde ahi, pero puede servirte, siempre lo mejor seria estar actualizado con las distros por lo que veo

ya que ubuntu ya va por la 9
Subir
Blask
#9 por Blask el 02/04/2009
Bueno, la 9 aún está en beta. Y con Intrepid hay bastantes problemas con el audio, o al menos yo los tuve, y por eso he vuelto a Hardy.
Subir
catorze
#10 por catorze el 02/04/2009
Si, yo tambien me volví a hardy por lo mismo, por cierto voy trasteando ardour3 del svn y lleva unas cuantas novedades muuuuy interesantes, el cambio está por venir y será de golpe.
Salut!
Subir
erickcasio
#11 por erickcasio el 04/04/2009
no logro entender, como tuvo que pasar toda una version como la 8.10 sin haberse resuelto el problema del kernel, es cierto que es gratis y no puedo poner exigente, pero hombre! toda una version supuestamente de multimedia paso desapercibida ya que no es usual en cuanto a audio por default a falta de kernel, que mal....espero y ya todo este bien para la 9.....me refiero a que venga lista para su uso ya que no quiero andar destripando el kernel con modificaciones
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo