ArtNet y conexionado a XLR (DMX512)

jd-kid
#1 por jd-kid el 17/02/2020
Buenas tardes/días/noches a tod@s! Hoy traigo una nueva duda... a ver si alguien me puede echar un bri consejo.

Recientemente la empresa donde trabajo tuvo que instalar 60 luminarias RGBW en un teatro. Por lo habitual, en este teatro poseen una mesa ION Xe.

El caso es el siguiente: Algunas luces parpadean al hacer la regulación de intensidad y se estabilizan cuando dejas la escena estática. Los instaladores pusieron las luminarias en serie sin amplificar entre ellas, por lo que lo primero que pensé fue en segmentar en grupos de 20Un y hacer una tirada de cable nueva desde la mesa (unos 50 metros) donde coloqué un splitter para dividir la señal y tener algo de seguridad. Por lo que al final obtengo 4 grupos de 20Un. Aun y así, estas luminarias siguen igual... He mirado polaridad, intensidad de señal e infinidad de cosas, pero no consigo un funcionamiento correcto.

La señal se obtiene de una salida de red ETCNet2 / Net3, ArtNet y Avab UDP. Hice cable conversor ethernet/XLR, esto sería correcto o debería de comprar algún tipo de conversor?

Si ha alguien se le ocurre algo más que mirar? Gracias
Subir
pachi
#2 por pachi el 19/02/2020
yo creo que con unas tiradas tan largas de cable debieras de poner una resistencia de 100 ohmios al final de cada línea

no se prueba
Subir
jd-kid
#3 por jd-kid el 19/02/2020
#2 Hola, gracias por la respuesta, se me olvidó mencionar que ya puse las terminaciones a cada grupo. Por ello ya no se que más hacer...
Subir
pedro
#4 por pedro el 19/02/2020
Hola Yo probaria con alguna mesa simple o dongle usb dmx y freestyler y un tramo corto de cable algunas luces individualmente, para descartar mala funcion de alguna de ellas.
Me ha pasado que una luz problematica me altere el funcionamiento global. Tambien me ha funcionado poner un splitter directamente a la salida de la mesa, y poner varias salidas en paralelo, , inclusive, poner un splitter en alguna sudivision para dividir aun mas la señal
Subir
thewho
#5 por thewho el 20/02/2020
La mayoría de los focos led baratos no dimerizan bien y hacen parpadeos independientemente de la conexión. Prueba con un par de ellos directamente a la mesa.
Revisa también que tengan todas la misma configuración de canales DMX.
Subir
jd-kid
#6 por jd-kid el 21/02/2020
Pues al final hice todo lo que me comentáis, porque la problemática fue por diversas causas.

-Primero comprove que la señal que llegaba al primer foco fuese correcta (Lo era)
-Después miré en que foco empezaba a fallar la "cadena" e hice una tirada directa de cable provisional hasta ese punto (seguían habiendo fallos)
-Prové con ese mismo cable foco por foco a partir del punto desde el cual surgía el fallo desconectando el resto (las últimas 10 luminarias de la cadena en serie)
-Descubrí que habían un par de controladores en mal estado, así que primero descarte esos dos focos, dividí la señal en 3 zonas con el splitter que instalé el día anterior (tres grupos de 20) y "buala" funcionando como un reloj!
-Hice la instalación como dios manda porque tela lo que había hay montado y cambié esos dos controladores. Fin del problema.

Lo curioso es que con mesas simplonas funcionaba relativamente bien, pero a la que ponías la mesa master, la cosa no fluía...

Gracias por los comentarios, espero que este post ayude a alguien más. saludos!
Subir
thewho
#7 por thewho el 23/02/2020
Que modelo de luminarias son?
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo