Arturia Keylab 49_fallos

Tabu Playtime
#1 por Tabu Playtime el 25/08/2019
Los potenciómetros giratorios van mal, nunca me han funcionado bien del todo, cada vez peor, van a saltos, cuesta dejarlos en una posición. Usando analog lab, con el propio mapeado que trae el teclado, que debería ser el adecuado para ajustar los parámetros de los sintes con ellos, unos van bien, y otros lo que os decía, mal. Estuve probando algunas configuraciones con el midi control center, pero cambia poco. Lo he probado con otros software, y también da esos problemas.


https://forum.arturia.com/index.php?topic=94983.0

En ese foro han estado hablando, pero veo que Arturia no parece dar soluciones, si alguien ha tenido el mismo problema, o ...

Gracias, un saludo.
Subir
BASStante bien
#2 por BASStante bien el 25/08/2019
¿tan malo es?

joer, pues hay gente que conozco que esta encantada con el controlador, ¿que version es el que tienes?
Subir
Tabu Playtime
#3 por Tabu Playtime el 25/08/2019
https://www.arturia.com/products/hybrid-synths/keylab-essential-49/overview

KeyLab Essential 49

Acabo de estar grabando unos cambios de cut offs, resonacia, filtros, .... y con algunos de esos potenciómetros pasa lo que comenté, 2 o 3 con saltos.
Subir
Tabu Playtime
#4 por Tabu Playtime el 01/09/2019
Bueno, les envié un mensaje directo a su página, me han contestado rápidamente, les mandé algunos vídeos de los fallos, me han pasado un firmware que podría solucionar los fallos, nada, todo igual, de 8 potenciómetros, un par de ellos bien, el resto de algo mal a fatal, el teclado no tiene ni un año, pero como os decía la precisión nunca fue fina del todo, pero ahora algunos no se pueden ni usar. Ya os cuento lo que vaya pasando.
Subir
Tabu Playtime
#5 por Tabu Playtime el 09/09/2019
Bueno, después de varias comprobaciones, son 9 potenciómetros, no 8, parece ser un defecto de fabrica, así que es cosa de garantía, a ver que tal, ...
Subir
Ø
#6 por Ø el 09/09/2019
A mi me cascaban las teclas haciendo el acémila, pero si toco con cuidadin va bene; creo que ya han subsanado ese fallo en los nuevos modelos.

Sobre los potes, es que apenas los uso; por el momento.
Subir
agua sancruz
#7 por agua sancruz el 09/09/2019
Hola Tabu.. yo tambien tengo esos problemas con el arturia essential 49 :( he hecho tdo lo que se me ha ocurrido. incluso desinstalar y volver a instalar todo y nada.
tal como dices los Knobs no trabajan bien en sincronia. ahora tambien dejo de fncionar bien el pedal sustain. Un desastre completo!!
les he enviado un mensaje tambien a ver que pasa..
estaria muy agradecida de saber como va lo tuyo , por si podemos ayudarnos mutuamente.
estare pendiente. gracias y suerte compañero!
Subir
Tabu Playtime
#8 por Tabu Playtime el 03/10/2019
Buenas, ya me llegó el teclado reparado, aunque hay que mover rápidamente algunos potenciómetros para que lleguen al nivel mínimo o máximo y se elimine ese bloqueo inicial, luego van bien, sin saltos,...tengo que probar más, así que habla con la tienda y arturia, y suerte con la garantía, un saludo.
Subir
agua sancruz
#9 por agua sancruz el 10/10/2019
#8 muchas gracias por tu respuesta Tabu!
Hoy vienen a recoger el mio, espero tener la misma suerte! Jeje
La verdad es que han respondido muy bien la gente de Arturia.
Por cierto, cuando dices que tuviste que mover rapidamente los knobs y tal lo hiciste dentro del centro de control midi o pluggin o es indiferente? Jaja
De inicio vienen mal entonces? Por actuar certeramente y vaya bien de una vez ! Jeje que ganas
Subir
Tabu Playtime
#10 por Tabu Playtime el 13/10/2019
Buenas, lo hice usando un sinte de arturia como pluggin, al mover algunos potenciómetros es como si no pudiese llegar al nivel 0, y hubiese que insistir un poco, .... después iban bien, ... aún no comprobé mucho más, . ya nos contarás.
Subir
agua sancruz
#11 por agua sancruz el 02/11/2019
pues ya llego reparado y funcionando perfectamente!!
Gracias Tabu y espero que el tuyo vaya de cine tambien!
saludos musicales :D
Subir
Tabu Playtime
#12 por Tabu Playtime el 03/11/2019
Me alegro, ayer lo probé con otro software que no es de Arturia, y perfecto.
Subir
Tabu Playtime
#13 por Tabu Playtime el 29/11/2019
Bueno, pues parece que al usarlo con Analog lab pasa lo que os comenté, algunos potenciómetros se quedan por ejemplo en el valor 40, de 0 a 100 del recorrido, y para que puedas ajustarlo a 0 hay que forzarlo con un movimiento rápido, luego funciona perfecto, y con otros programas ningún problema. Un saludo.
Subir
Ferraro Rorscharch
#14 por Ferraro Rorscharch el 03/04/2020
Hola. A ver si alguien me puede ayudar. Al actualizar el Essential a versión 1.1.6 me fallan cuatro notas. Le hago el factory reset pero me sigue poniendo que es la versión 1.1.6. Estoy desesperadito. No es hardware porque se transpone el problema.

Un saludo.
Subir
lmlg1988
#15 por lmlg1988 el 25/04/2020
Me ocurre lo mismo con el Arturia Keylab 88 MkII. Contactaré con Arturia también y a ver...
Por lo demás estoy encantado con este controlador!
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo