ASIO 4A4 y Sonar.

gerberhenri
#1 por gerberhenri el 04/11/2004
En https://www.hispasonic.com/Subjects+inde ... d-176.html , leì un artìculo sobre como anular los drivers Asio de la Sound Blaster y permitir que los ASIO 4A4 queden activados en Sonar. Yo seguì los pasos que se han indicado en dicho artìculo pero no encuentro en el "regedit" los drivers Asio de la SB para renombrarlos y anularlos momentaneamente los drivers de la SB.
¿Alguien podrìa darme una ayuda sobre este tema?
Yo tenìa instalado un Windows XP de los primeros que salieron al mercado, sin actualizaciones, y con este windows no habìa problemas con los ASIO 4A4, lo actualicè a un windows que tiene pac 2, y a partir de ese momento aparecen los drivers en Sonar de la SB Live, y en gris los de ASIO 4A4, pero los 4A4 no pueden activarse.
¿Como encuentro los asio de la SB si con el regedit no los puedo encontrar? ¿En que lugar quedan registrados estos drivers para poder encontrarlos?
Subir
gerberhenri
#2 por gerberhenri el 04/11/2004
ASIO 4ALL
Subir
gerberhenri
#3 por gerberhenri el 05/11/2004
:lol: Solucionado el problema. El tema es que instalé el "Adobe Premiere Pro" pera editar video, y me agregò una salida màs, aparte del master del Sonar 4, y entonces en la secciòn de drivers figuraba una salida "Adobe" impidièndome elegir los drivers ASIO 4ALL, los cuales quedaban nombrados con un color gris muy suave, y cuando seleccionaba los ASIO automàticamente regresaba a los "Adobe".
Al fìn desinstalè el Adobe Premiere y todo quedò solucionado.
Pero no tengo explicaciòn de por que sucede esto cuando està instalado el Adobe y no me permite seleccionar los ASIO 4ALL.
¿Alguien sabe algo sobre este tema? :oops:
Subir
MF
#4 por MF el 05/11/2004
Supongo que en el arranque de Windows se cargan.
Si miras en el msconfig veras si hay algo referente al Adobe Premiere, si lo desactivas y reinicias, puede que funcione.
Si piensas instalarlo de nuevo, claro...

Ah, que yo sepa S.Blaster no tiene drivers ASIO.. usa los que lleva el secuenciador por defecto.
(Lo mismo que con una integrada sin ASIO4ALL)

Saludos, MF.
Subir
gerberhenri
#5 por gerberhenri el 05/11/2004
Gracias MF, pero mìrate esto: https://www.hispasonic.com/Subjects+inde ... d-176.html
¿De que habla este artìculo?
Cuando instale el programa Adobe mirarè el msconfig para ver si aparece algo sobre el Premiere.


MF escribió:
Supongo que en el arranque de Windows se cargan.
Si miras en el msconfig veras si hay algo referente al Adobe Premiere, si lo desactivas y reinicias, puede que funcione.
Si piensas instalarlo de nuevo, claro...

Ah, que yo sepa S.Blaster no tiene drivers ASIO.. usa los que lleva el secuenciador por defecto.
(Lo mismo que con una integrada sin ASIO4ALL)

Saludos, MF.
Subir
gerberhenri
#6 por gerberhenri el 06/11/2004
¿Habrà alguien en el foro que pueda explicar este tema? No entiendo como el programa Adobe Premiere puede anular los drivers Asio 4ALL y ponerse el mismo como driver en el Sonar 3 y 4. ¿Como hago para tener instalado el Premiere y tener seleccionado los Asio en el Sonar sin tener problemas?
Subir
gerberhenri
#7 por gerberhenri el 06/11/2004
La targeta es una SB Live, es el dato que faltaba.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo