Asio4all, FL Studio 7 y Windows Vista.

XXX.CORPORATION
#1 por XXX.CORPORATION el 25/01/2009
Hola, hace poco instalé este software en una laptop que tiene ese Sistema operativo ahí para "juguetear un poquito" jejeje, con la famosa tarjeta integrada realtek hd.
Bueno, el problema es que cuando selecciono los ASIO4ALL en el FL no me tira sonido, lo raro es que en WinXP este problema no aparece.

¿Es algún problema de la versión en específico del ASIO4ALL (en la laptop con vista tengo la ver. 2.7 creo)? ó ¿Cómo debo configurar la tarjeta de sonido para que en el FL Studio "suene" una vez seleccionando estos drivers?

Saludos y gracias de antemano. :)
Subir
masual
#2 por masual el 25/01/2009
En el panel de config de los asio4all selecionas la Realteck como targeta? Fitaje que este marcada y activada.
Subir
XXX.CORPORATION
#3 por XXX.CORPORATION el 26/01/2009
Gracias por tu respuesta masual, era problema de la versión;ahora me anda perfecto. :mrgreen:
Subir
ElCarmona
#4 por ElCarmona el 02/05/2009
puedes esplicar la solucion al problema ami me pasa lo mismo con mi pc es window vista y no se que pasa con los drivers asio que no se escuchan ayuda por favor
Subir
jhbenav
#5 por jhbenav el 02/05/2009
La solución fue bajar la versión más nueva de los ASIO4All.
Subir
elaprendiz
#6 por elaprendiz el 08/05/2009
y donde se encuentra el asio4all? en donde se configura etc, alguien me cuenta? jeje gracias
Subir
--8559--
#7 por --8559-- el 08/05/2009
Con poner ASIO4ALL en el explorador de internet es suficiente, no necesitas a nadie.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo