X
Conoce hoy en directo las novedades de Ableton Live 10 | Más info

Audient D14 Problemas.

Tony Costa
#1 por Tony Costa el 01/02/2017
Hola a todos.
Hace dos días me compre la Audient D14 y la verdad de sonido muy bien ,,,, peeeero con Cubase 9 con el máster a 0, el máster del panel de control de Audient también a 0 y los monitores una KRK VTX de 8" y me clipean y hacen ruidos los monitores y eso que no subo mucho de volumen, me extraña porque hasta que el viernes se me murió la Tc Electronics Impact Twin podia subir el volumen 3 veces mas, y claro con esta para que los monitores no clipen tengo que bajar máster tanto del panel de control como de Cubase, con lo cual tengo que subir a tope el volumen de la tarjeta y estando a tope digamos que no es un sonido fuerte, es como si en la Impact Twin estuviese a un cuarto de volumen.
Alguien tiene idea de lo que puede pasar? No se si cambiar la tarjeta por otra , pero de esta tarjeta me han hablado muy bien de ella pero no me esperaba esto. Gracias por adelantado.
Subir
Principiante
#2 por Principiante el 01/02/2017
Saludos, ya probaste con otra versión de Cubase que no se la que tienes? Ya probaste con otro programa de grabación que no sea Cubase?
Subir
Tony Costa
#3 por Tony Costa el 01/02/2017
No creo que sea problema de Cubase , ya que con cualquier canción que pongas en el reproductor de windows pasa igual , y e probado con Cubase 8.5 y el 9.
Subir
Iniciando
#4 por Iniciando el 01/02/2017
Tony Costa escribió:
pasa igual
Esta raro..xq desde las iD4 en adelante son excelentes interfaces y no e sabido de problemas en ellas, solo se que van super bien de Windows 7 en adelante, te dejo un correo de el soporte de la empresa Audient, ellos responden toda duda y problema, puedes consultarle a su correo, si le escribes en español o ingles ellos lo leen, solo que responden en ingles, puedes usar un convertidor de ingles a español...o me envias la respuesta y te la traduzco.

Ryan Ellis Gmail: support@audient.zendesk.com
Subir
Tony Costa
#5 por Tony Costa el 01/02/2017
Gracias , El problema es que hace como si hubiese un compresor puesto, cuando suena todo se baja el volumen y cuando se queda una voz o un Pad , algo sin base , sube todo el volumen, y no hay nada puesto , ni en cubase ni en el panel de control.... ya te digo que pasa igual con el reproductor de windows.......
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo