Audio distorsionado en altavoces internos

Bartok
#1 por Bartok el 28/02/2021
Buenas,

Desde hace un tiempo acá estoy notando que los altavoces internos de mi MacBook Pro 2011 (OSX High Sierra 10.13.6) suenan distorsionados cuando reproduzco audio por ellos.

Me extrañaría que fuese un problema de altavoces porque casi siempre uso el ordenador con auriculares, por lo que los altavoces tienen poco uso. Me viene a la cabeza que pueda ser algo de configuración software, pero en "Configuración de Audio Midi" > "Salida Integrada"; todo parece estar normal...

¿Alguna idea?
Archivos adjuntos ( para descargar)
Subir
infinity
#2 por infinity el 28/02/2021
Hola puede ser que entre en conflicto con los diversas tarjetas de sonido o lo que tengas conectado,también se puede dar el caso de que los Speakers de tu mac estén dañados o los auriculares que hayas conectado
Subir
Bartok
#3 por Bartok el 28/02/2021
#2 Pues no sabría que decirte... Todo lo que ves ahí son entradas y salidas de software virtuales. No había nada enchufado al MacBook cuando he hecho esa captura...

Los auriculares se oyen bien. Y los altavoces se oyen bien si son voces. Si es música, distorsiona...
Subir
infinity
#4 por infinity el 28/02/2021
Pues no sabría decirte,como no sea lo que has dicho que los archivos de audio estén distorsionados,más ya no se,buenas noches
Subir
Bartok
#5 por Bartok el 28/02/2021
En teoría, no... 😅
Subir
FLEMAY
#6 por FLEMAY el 01/03/2021
Eso me suena a que algún altavoz no este bien sujeto internamente en el ordenador o incluso tenga algun elemento extraño obstruyendo su movimiento. En cajas acústicas ocurre con frecuencia. Revisalos.
Subir
moogaloop
#7 por moogaloop el 01/03/2021
El el mio se escuchaban perfectamente y desde que he actualizado a Big Sur se oyen también distorsionando
Subir
Bartok
#9 por Bartok el 01/03/2021
#6 Es raro que haya caído algo dentro, porque los agujeros de perforación de la carcasa no dejan mucho espacio. Que se hayan soltado o incluso, rajado el cono, me convence más...
Subir
Bartok
#10 por Bartok el 03/03/2021
Buenas!

He estado haciendo pruebas y creo que se han estropeado los altavoces. No hay otra solución posible, después de restablecen NVRAM, haber reinstalado el OSX, haber probado el modo a prueba de fallos, etc...

Voy a llevarlo a que le cambien los altavoces y, ya de paso, alguna piececita más...

Os digo algo!
Subir
infinity
#11 por infinity el 03/03/2021
:ook:
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo