Audio Entrecortado Ableton Live. (ya he leido otros post

Ernesto
#1 por Ernesto el 22/12/2016
Hola hispasónic@s.

Me estreno en este foro que ya me habían recomendado 3 conocidos con un problema :(

Intentaré explicarlo fácilmente. Equipo (mbpro retina 15" año 2015 16gbram, 512ssd etc.., tarjeta de sonido la que lleva el mixer xone px5, ableton push 2, macos Sierra, Ableton Live 9.7.1)
Sin otro/s programas abiertos, abro ableton live, meto en una pista midi un drum rack, programo un simple ritmo y le doy al play. Mientras lo escucho voy al escritorio para ver lo bonito que es el fondo de pantalla. Bien, pues pasado entre 20 segundos y 1 minuto, el audio de repente suena entrecortado (dependiendo del tamaño del buffer, que ya lo he probado).
El caso es que cuando vuelvo a la ventana de ableton todo empieza a sonar bien de nuevo.

Como dato decir que cuando voy al escritorio, si me pongo a utilizar el ableton push (o cualquier controlador midi) para añadir algún platillo o bombo por ejemplo, en función que llega a esos 20 segundos o minuto donde se entrecorta el audio, el push en esa proporción, pasa de responder perfectamente a responder con mucha latencia hasta que ya suena el audio entrecortado y ni responde. Luego cuando vuelvo a la ventana de ableton ya vuelve a funcionar todo perfectamente.


Un saludo y gracias !!
Subir
Carlos R mod
#2 por Carlos R el 22/12/2016
¿Que tal te va con la tarjeta integrada del mac?.
Subir
Ernesto
#3 por Ernesto el 22/12/2016
#2
No se me ha ocurrido usar la tarjeta del mac para esto la verdad.
¿Por qué lo dices?
Subir
Carlos R mod
#4 por Carlos R el 22/12/2016
#3

Porque tiene pinta que es cosa de la tarjeta de la mesa, ¿has mirado si es ya compatible con Sierra?. Igualmente, estas tarjetas integradas en mesas, no suelen dar muy buen rendimiento para trabajar con daws.
Subir
Ernesto
#5 por Ernesto el 22/12/2016
#4

Sí, la mesa es class compliant. Con traktor no hay problema. El problema está con Ableton.
A ver, no conozco si dan mal o buen rendimiento, pero a mí lo que no me cuadra es que mientras ("digamos") la ventana de ableton está activa todo funciona a la perfección durante el tiempo que sea, y que me vaya a otro escritorio a ver el fondo de pantalla y coja y por sí sólo falle el audio y simplemente con volver a ableton se arregle...

Gracias por tu respuesta!
Subir
Carlos R mod
#6 por Carlos R el 22/12/2016
Carlos N. escribió:
El problema está con Ableton.


Eso es lo que estamos intentando acotar, donde esta el problema. Haz la prueba con la tarjeta integrada, y si sigue haciendo lo mismo, pasamos a la siguiente opción. ¿Es Ableton original?.
Subir
Ernesto
#7 por Ernesto el 22/12/2016
#6
Ok. A la tarde lo pruebo con la tarjeta interna del mac.

Y sí, es ableton original, de hecho les he escrito ya, a ver cuando contestan...
Subir
Ernesto
#8 por Ernesto el 23/12/2016
#6

Hola compañero.
Parece que con la tarjeta del mac no pasa.

:(
Subir
1
Ernesto
#9 por Ernesto el 11/01/2017
Tampoco pasa si sólo conecto el mixer al mac. o por lo menos eso parece.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo