Autoamplificada Falló sonido

djluiscamacho
#1 por djluiscamacho el 30/06/2018
Alguna ayudita..Tengo una caja activa que enciendo y funciona perfecta..pero a los 20 minutos se queda muda..La corriente le llega..pero no suena..apagó..enciendo al rato y vuelve a sonar.Y al rato se queda muda..
Alguna sugerencia.me imagino que será alguna soldadura fría..pero dnd resueldo? si es eso claro...jjjj.Un saludo.
Subir
pedrodeni
#2 por pedrodeni el 01/07/2018
Puede ser un tema de calor si vuelve a funcionar cuando se ha enfriado. Revisa ventiladores, disipadores...
Subir
djluiscamacho
#3 por djluiscamacho hace 3 semanas
después de revisar este mes todos los condensadores..Y dar por ovio que es tema de calor..He llevado a la conclusión que la caja está mal fabricada..y montada....Jijiji..Los condensadores están bien...lo que creo yo que la placa de amplificación no le toca a esa caja.. que según el modelo que tiene es para una pyle 12+1.4 de motor..y yo la tengo montada en una Mark 15+piezo..Aparte no lleva ventilador y la placa de aluminio que refrigera esta por dentro y no sale al exterior como en las cajas buenas..Resumiendo..que no disipa bien el calor..Este mes le he puesto por dentro una pieza más grande de aluminio y aguanta bastante mejor el calor pero se sigue parando.. a 4 horas a poco volumen..Estamos en pleno verano y paso de probarla a tope..Mi humilde opinión esque necesita más amplificación..aunque sea de serie baja..Ya se que las cajas chinas vienen sin marca y cada casa le pone su logo..Pero unas cajas de 15 con una etapa de 12.? eso no puede funcionar bien..Es enana la etapita que lleva por dentro y sin ventilador.
Un saludo.
Subir
tonim61
#4 por tonim61 hace 3 semanas
djluiscamacho escribió:
.lo que creo yo que la placa de amplificación no le toca a esa caja.. que según el modelo que tiene es para una pyle 12+1.4 de motor..y yo la tengo montada en una Mark 15+piezo.


Buff... Una placa Pyle montada en un recinto Mark, supongo que de los más economicos moquetados por lo que dices de los piezos... O sea un equipo trasteado y seguramente bastante trotado... Diría que puede ser cualquier cosa, oiga...

De lo que estoy seguro:

Que los condensadores no tienen nada que ver.

Que no pasa nada por usar una place de una 12' con unos 15' sobre todo unos 15' de juguete. Los altavoces grandes no "piden" más que los pequeños, contrariamente a lo que dice la leyenda urbana. Salvo si son de una impedancia inferior, y en este equipo trasteado vayase ud a saber lo que han hecho... Puede incluso que estos altavoces estén cascados, o también trucados, con el piezo montado a pelo, cosa que a la etapa no le gustará.

Los disipadores por dentro de la placa parecen indicar que se trata de una placa en clase D, y en este caso este normal que no lleve el disipador externo que usan las de clase AB. Estas etapas se calientan muy poco, en comparación.

Pregunta: ¿Se calienta mucho la trasera de la placa antes de apagarse?
Subir
djluiscamacho
#5 por djluiscamacho hace 3 semanas
Gracias compañero por su respuesta..Te voy indicando paso a paso..Las cajas en teoría son de demo..pero la placa ya me vino con dos condesadores cambiados..respecto al piezo, no he caído si lleva un filtro o no..Igual es eso y yo he caído en la leyenda urbana que dices...jjjj
.lo miraré..Y tu última pregunta si...A baja potencia la chapa por fuera esta ardiendo..se para por calor..Y si..son cajas de serie super baja..pero lo quería para ver pelis de verano con mis hijos en el pueblo..con el proyector..No lo quiero para nada más..Me lo dejo un colega para trastear con el para ver lo que pasaba..Tanto el como yo..sobre todo el...jjjj..Entendemos un poquito de esto y sabemos lo que tenemos entre mano..Pero es más la curiosidad que la utilidad que le daré a la caja..Por cierto..en Albacete que es dnd tengo la casita para veranear.A 16 grados por la noche no se para...jiji.. :bananaguit:
Un saludo y gracias de nuevo..
Subir
tonim61
#6 por tonim61 hace 3 semanas
Uyy... Si se calienta a baja potencia, malo, algún problema tendrá la placa... Solo debería calentarse al meterle caña.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo