Avalon 2022

Mikekiller
#1 por Mikekiller el 23/08/2005
Álguien sabría decirme si es normal que el famoso avalon 2022 meta ruido de fondo conforme le subo la ganancia en el selector de input.
Es lógico que algo de ruido debe de meter pero creo que es demasiado para un aparato de estas caracteristicas y precio.
De no ser normal se debería a un defecto del aparato o algun tema relacionado con interferencias....?
Agradezco cualquier información al respecto.
Gracias
Subir
Eduardoc
#2 por Eduardoc el 23/08/2005
Me inclino por que sea un problema de ese en particular.
Una vez he usado un TL Electronic VP1 y también solpaba cuando se tocaba un poco el ecualizador, pero era aquel previo, ahora estoy usando uno y funciona de muerte.
Subir
Pablo Schuller
#3 por Pablo Schuller el 23/08/2005
eduardoc escribió:
Me inclino por que sea un problema de ese en particular.
Una vez he usado un TL Electronic VP1 y también solpaba cuando se tocaba un poco el ecualizador, pero era aquel previo, ahora estoy usando uno y funciona de muerte.


TL Audio Vp1!!! no confundamos al chico. :lol:
Subir
Pablo Schuller
#4 por Pablo Schuller el 23/08/2005
Seguro que el Avalon no hace ruido por si solo, o está defectuoso, o están fallando algun cable o cualquier otra cosa, yo he trabajado con un M5 de Avalon que se supone que es el mismo previo que uno de los 2022, y son super silenciosos, nada de rudio, seguro que hay un problema, el 2022 estoy seguro que no mete ruido.
Saludos.
Subir
--23240--
#5 por --23240-- el 23/08/2005
La verdad es que no es normal.

¿Con qué micro /s te pasa exactamente? ¿A cuánto pones la gancia de entrada? ¿A partir de cuánto empieza a incrementarse el soplo?

Es un clase A. A mi me pasa a veces con previos de válvula...., pero solo cuando fuerzo demasiado la ganancia, aparece soplo.

Salu2
Subir
ganzua
#6 por ganzua el 23/08/2005
Prueba a poner un micro omni o bi-direccional a ver si sigue el soplo.
Subir
Mikekiller
#7 por Mikekiller el 24/08/2005
Hola chicos.
He estado probando y a partir de 38- 42 db empieza a sisear o zumbar un poco , así progresivamente hasta que llega a los 62 db que es el tope y entonces si que está bien presente el dichoso ruido.
En ocasiones he llegado a oir hasta un sonido de agudo a grave descendente y muy largo, pero esta vez que he hecho las pruebas no ha aparecido.
Las pruebas están hechas con un shure pg 58ya se que no es bueno, tengo que porbar con un neuman que me traerán pronto pero ¿hasta que punto afecta el micro en esto?
Por cierto tengo la motu hd 192 y en cuanto a ruido no la aconsejo puesto que el ventilador es escandaloso para un aparato de ese precio.
Los monitores tb sisean un poquito krk expose 8, no se si es normal que los monitores aunque no tengan la tarjeta conectada hagan un poco de ruido.
Como veréis estoy probando un equipo nuevo y escucho demasiado ruido.
Podrá ser algún componente de la cadena, ( tarjeta,avalon,monitores)
Muchas gracias por vuestra ayuda.
Subir
makero100%
#8 por makero100% el 24/08/2005
Puede ser averia pero asegurate bien porque esas maquinas bienen muy testeadas asegurate que las impedancias de entrada son correctamente ajustadas a tu microfonia antes y consulta los manuales, lo mejor que hace Avalon es el acople de los preamps aunque si pueden dar un leve splo en ocasiones extremas. El 2022 es su mejor producto y doy fe de ello porque he trabajado mas de 2 años con material Avalon a diario el resto de productos ya es para el que le guste venden mucha calidad de contruccion pero poca calidad de audio (a mi me parecen mu cortitos de calidad en general).

Un Saludo
Subir
--23240--
#9 por --23240-- el 25/08/2005
Mikekiller escribió:
Hola chicos.
He estado probando y a partir de 38- 42 db empieza a sisear o zumbar un poco , así progresivamente hasta que llega a los 62 db que es el tope y entonces si que está bien presente el dichoso ruido.


Hola Mike.

He estado tratando de emular tus condiciones con diferentes previos, algunos clase A y otros a válvula. Bueno, para empezar...., a ese nivel de Dbs en la entrada ....todos los previos me han soplado.

Lo unico que no tenía tu micro, y me he tenido que conformar con un U87 de Neumann.

Para empezar, el ajuste básico de entrada de MI micro está entre -10 Dbs y + 5 Dbs a la entrada. (Normalmente, el ajuste "debería" ser 0 Dbs). A esos niveles, mis previos ni se inmutan (SSL, Trident, TL-A, Summit, TC-El.....y Behringer!!!) Todos muy silenciosos.

Al enchufarles un dinámico..., tipo sm 57, tengo que "levantar" la entrada a + 20 / + 25 Dbs. Y tampoco soplan demasiado (como para molestar)

Ahora bien...., en valores que rondan los 50 Dbs a la entrada, practicamente todos mis previos soplan (y molestan !!!) me imagino que igual que tu avalon.

No creo que sea una avería..., solo creo que ajustas mal la ganancia de entrada...., esos niveles van bien para una entrada de linea....., pero creo que para un micro soplarán excesivamente (creo que es tu caso).

Probablemente, cuando le enchufes un condensador y ajustes bien la entrada (que estará en torno a los 0 Dbs -y no a 60 Dbs-) te desaparecerá tan desagradable soplo..... (creo)

Aunque no puedo estar seguro, claro, es una simple sospecha...., habría que estar ahí contigo para ver qué está pasando realmente.

Salu2 y suerte
:wink:
Subir
Eduardoc
#10 por Eduardoc el 25/08/2005
caraborso escribió:
Lo unico que no tenía tu micro, y me he tenido que conformar con un U87 de Neumann.


:silbar: O:) :-s :lol:
Subir
Mikekiller
#11 por Mikekiller el 26/08/2005
Joder caraborso como te has portado.
La verdad es que agradezco tu ayuda y la de los demás compañeros. Aunque tú te llevas la palma por lo trabajada que está tu respuesta.
Me parece que llevas toda la razón , después de hacer varias pruebas me doy cuenta de que no necesito forzar tanto el nivel de entrada y que no necesitaré elevar tanto el volumen con ningún micro.
Gracias a todos. Me tenéis a vuestra disposición.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo