Avería en ampli Pioneer A-X350

Josh Leunan
#1 por Josh Leunan el 22/06/2020
Hola a todxs!!
Tengo un ampli Pioneer A-X350 Hi-Fi y ha dejado de llegar tensión a los switch de selección de entrada de audio, he desmontado la tapa, lo he limpiado que tenía polvo desde hace 20 años 🤣, la cuestión es que la luz de power enciende y cuando pulso el relé salta, osea que acciona, por lo que me fui al trafo grande y he medido, y sorpresa, en el primario tengo 240 VAC pero en el secundario tengo un 0 VAC, está salida tiene 5 pines y no tengo tensión entre ninguna de ellas. Si me pudiesen aconsejar o echarme un cable, lo agradecería mucho.
Saludos!!
Subir
elpatxi_bcn
#2 por elpatxi_bcn el 24/06/2020
Hooolaquetal!!!!!

Éste amplificador tiene en el primario del transformador principal un fusible térmico que estará abierto.

En algunos casos se puede sustituir, nunca se debe puentear, ya que hay un riesgo real de incendio.

Hay que desmontar por completo el transformador. Lo primero sería comprobar con el multimetro que efectivamente está abierto el primario. Esto se hace con el transformador completamente desconectado de las placas.

De aquí puedes descargar el manual de servicio:
https://elektrotanya.com/pioneer_a-x350_x450_stereo_amplifier_arp1776_en.pdf/download.html

Saludos!!!!
Subir
1
Josh Leunan
#3 por Josh Leunan el 24/06/2020
Hola Patxi!!

Pues la verdad es que he mirado para desarmar el trafo, pero viene sellado y bañado en barniz y no hay manera de separar el núcleo ferromagnético de chapas para ver los bobinados, aún así, ahora con el manual lo mismo resulta más fácil.

Muchas gracias y voy a ver el manual ya!!😬

Saludos!!!
Subir
elpatxi_bcn
#4 por elpatxi_bcn el 24/06/2020
Hooolaquetal!!!

¿Tienes acceso a los terminales del bobinado primario? A veces los hilos del fusible térmico están a la vista, y puedes puentear los para medir si el bobinado está bien.
Después se trataría de encajar un fusible nuevo, de menor temperatura si no se puede acceder al interior, y colocarlo sobre el bobinado.

Éste transformador tiene tomas de 220v y de 240v, en la mayor parte de España la tensión de red anda por los 235v, si estaba conectado a la toma de 220 eso pudo provocar el sobrecalentamiento.

¿Puedes subir alguna foto?

Saludos!
Subir
Josh Leunan
#5 por Josh Leunan el 24/06/2020
Hola Patxi!!
Esta mañana probé a ponerle tensión y una de las pinzas ha dado en dos pines a la vez, lo que ha resultado en humo y salto del Magnetotérmico de casa, así que creo que sí había alguna posibilidad, se ha esfumado está mañana 😭.

La cosa es que me gustaría comprar uno equivalente, montarlo y olvidar la cagada. Pero, la cuestión es, que tensión de salida necesito para no quemar toda la circuitería de la placa y circuitos integrados.

Según el esquema que me mandaste, a la salida del secundario debe de haber 150 voltios, pero no lo tengo muy claro y tampoco estoy muy seguro de que sea así.

Te adjunto foto.

A ver si tú sabes indicarme Patxi.
Muchas gracias y saludos de nuevo
Archivos adjuntos ( para descargar)
IMG_20200623_101858.jpg
Subir
elpatxi_bcn
#6 por elpatxi_bcn el 24/06/2020
Hooolaquetal!!!

Buff, uno equivalente va a ser jodido, están hechos a medida para cada modelo de amplificador. Éste en particular tiene dos salidas dobles, una de 2x22v para los previos y circuitos auxiliares y otra de 2x31v para las etapas de potencia. Lo que se puede traducir en 31-22-0-22-31.

En internet apenas se encuentra algo en algún foro con la referencia, ATS1143.

No des aún por perdido el transformador. Desconectalo por completo, tomando nota o fotos de dónde va cada cable, y sacalo del ampli.

Mira si por el lado de 240v, donde entran los cables puedes ver algunos plateados. Los del bobinado son de color cobre. Si ves alguno plateado son los del fusible térmico.

A partir de ahí podemos continuar.

Saludos!!!
Subir
Josh Leunan
#7 por Josh Leunan el 25/06/2020
Hola Patxi!!

Pues mira, el trafo, tras la falla de ayer al probarlo ha fundido unos hilos que vienen del devanado, que van al interior, por lo que creo que está perdido, y desmontar esto es complejo, sin estropear nada, había pensado en desmontar y bobinar de nuevo los devanados pero es una historia porque es un bloque, que podrían haber construido con la idea de repararlo en un futuro, pero claro, está hecho para que tengas que comprar uno nuevo, Bravo por la gente de Pioneer.

De todas maneras te mando foto.
Saludos!!!👋
Archivos adjuntos ( para descargar)
IMG_20200625_171001.jpg
Subir
elpatxi_bcn
#8 por elpatxi_bcn el 25/06/2020
Hooolaquetal!!!

¿ La foto es el lado del primario, verdad? Los hilos que se ven plateados son los del fusible.

Basándome en mi experiencia, te digo que ese transformador aún es recuperable. :campeon:
Habría que cortar algo de plástico con mucho cuidado, pero creo que se puede salvar.

Como ves, no me doy por vencido fácilmente.

Durante ésta cuarentena he recuperado un transformador toroidal de un Behringer ADA8000, el fusible térmico abierto en estos es un clásico, debido al diseño. Y lo peor es que está situado entre los bobinados. Pero bueno, paciencia, cuidado y un poquito de suerte, y ahí está, incluso con un fusible térmico nuevo.

También me pasó hace tiempo con el motor de la campana extractora de la cocina.

Piensa que averiado ya está :desdentado:

Saludos!!!
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo