Averia Amplificador Musicson FP-602

albejanon
#1 por albejanon el 03/12/2018
Hola, soy nuevo por aquí y como no, busco ayuda... tengo un amplificador al cual se le ha quemado una resistencia y no sé el valor que tiene... si alguien tuviera el esquema del amplificador se lo agradecería eternamente si no es molestia para nadie... Gracias de antemano y un saludo.
Subir
Pablo
#2 por Pablo el 04/12/2018
Mira bien la placa, o si puedes liberarla, porqué a veces lo pone debajo o en algun sitio cercano. No se si puede servirte!!
Subir
albejanon
#3 por albejanon el 04/12/2018
Gracias, lo miraré a ver... pero dudo que venga el valor... muchas gracias por contestar...
Subir
DAG
#4 por DAG el 04/12/2018
Si no das mas datos... imagen del desperfecto..., poco te podremos ayudar.
Subir
albejanon
#5 por albejanon el 07/12/2018
Hola, perdonad la tardanza... os paso fotos de ambas zonas, la averiada que es del canal derecho y la que funciona que es del izquierdo...
Archivos adjuntos ( para descargar)
IMG_20181201_183752[1].jpg
IMG_20181201_183758[1].jpg
IMG_20181201_183919[1].jpg
IMG_20181201_184746[1].jpg
Subir
locidor
#6 por locidor el 07/12/2018
En las fotos no se aprecia claramente lo que está quemado. De todas formas cuando se quema una resistencia puede que el fallo esté en otro componente que es el que produce la subida de corriente y con ello la averia
Subir
modulay
#7 por modulay el 07/12/2018
Las bandas de colores parecen ser verde-azul-marrón-oro? Igual que la que hay justo al lado?
Subir
albejanon
#8 por albejanon el 08/12/2018
Yo creo que sí son ésos los colores... la resistencia quemada es la de las dos primeras fotos y yo lo veo claramente... también cuadra un poco con lo que mide la que se supone que está bien en circuito, aunque se va un poco de valor seguramente porque ya está algo chamuscada. Ésta mide en circuito entorno a 5k9 y posiblemente vaya a morir en breve por la misma razón que la otra...

Efectívamente puede que haya algún otro componente que haya hecho que se vaya la resistencia... con toda probabilidad sea el relé finder de 24v o el 1n4003... cada vez tengo más claro que es de 5k6...

El amplificador no es mío y ha llegado a mis manos con bastante maltrato y suciedad... seguramente la resistencia se ha ido porque se ha tenido que proteger durante mucho tiempo ese canal y el circuito de protección no creo que esté diseñado para estar en protección durante mucho tiempo ( es una suposición).

Sigo buscando esquema de la zona de protección, ya tengo el del 502 que es similar, pero no encuentro el circuito de las zonas de protección, solo las de potencia.

Gracias por contestar...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo