Avería Traktor audio 10

javi_sd
#1 por javi_sd el 03/12/2016
Hola compañeros, haber si alguien le ha pasado y me puede arrojar un poco de luz a mi problema.
Compré hace unos 5 o 6 meses una tarjeta de sonido audio 10 de segunda mano que ya sabía que le habían cambiado el conector usb por el típico fallo, el otro día fui a conectarla para pinchar en un garito, y no se encendía. Aunque ese día lo pude solventar con la tarjeta de audio de un compañero, me tocó mucho las narices dicho fallo en ese momento.
En mi casa comprobé si era la fuente de alimentación, pero iba genial en otra audio 6 que tengo para el homedj Studio. E hice lo mismo pero al revés, probé la fuente de la audio 6 en la 10, y seguía sin encender la luz naranja de entrada de alimentación DC. Me pongo en contacto con Native Instruments y después de varios días consigo comunicación del soporte técnico de NI. Me comunican que puede costar desde 48€ hasta 188€. Más portes lógicamente. Alguien le ha pasado algo parecido ?? Merece la pena gastarme ese dinero?? Gracias por vuestra ayuda de antemano, y espero vuestros consejos y ayudas.
Subir
agu_cg
#2 por agu_cg el 05/12/2016
Hola.
Te cuento mi caso, tenía una A10 que al contrario que la tuya encendía perfectamente, pero cuando se conectaba al pc no la reconocía.
Tras cambiar el usb interno de la tarjeta, seguía sin funcionar. Posteriormente la mande al Grupo Adagio, ahí me dijeron que mi tarjeta estaba frita y me dieron la opción de por 200 y algo (no recuerdo exactamente) enviarme otra tarjeta que se había reparado ya anteriormente.
Espero que te sirva de ayuda.
Subir
javi_sd
#3 por javi_sd el 05/12/2016
Muchas gracias. Veré que puedo hacer con ella, por que me tiene loco del todo. Saludos
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo