AXIOM PRO 61 con Logic pro X

DANNYZ
#1 por DANNYZ el 31/10/2017
Hola tengo un teclado M Audio Axiom Pro 61 pero desde que tengo Logic X que ya hace tiempo no he sido capad de conectarlo y usarlo, he leído aquí en hispasonic y otras paginas pero no soy capaz tengo que tener plugins o otras cosas instaladas en el IMac para que me deje usar este teclado en Logic ??


PD: pido perdón por que se que hay mas post como este en el foro pero no soy capaz de hacerlo funcionar siguiendo las demás conversaciones
Subir
yonoexisto
#2 por yonoexisto el 31/10/2017
Efectivamente, es un controlador y no tiene sonidos propios del teclado , es para usarlo con los sintes que tengas instalados y usar , Play,Red y etc.............

Yo tengo uno y en logic 9 me funciona perfecto como superficie de control .

He imagino que habrás instalado los drivers saludos
Subir
DANNYZ
#3 por DANNYZ el 01/11/2017
Si, pero con el teclado me venia un disco solo en el cual es el Ableton Live lite7 por lo cual no me vienen drives ni plugin ni nada, busco en la web de M Audio y no soy capaz de descargarme nada, haber si me puede ayudar
Subir
icr
#4 por icr el 01/11/2017
Aquí tienes Info
https://support.apple.com/en-us/HT205896
Te he puesto esta porque pone fecha 2017.
Pero está en español del 2016 parece la misma.
https://support.apple.com/es-es/HT205896

Saludos
Subir
DANNYZ
#5 por DANNYZ el 01/11/2017
muchas gracias icr pero voy a controladores midi y no me aparece el teclado es como que el iMac no lo lee, creo que será por que me faltan los drivers del teclado pero no lo encuentro
Subir
icr
#6 por icr el 03/11/2017
Efectivamente ya no dan soporte para ese modelo aquí en los foros tienes como instalarlo sin Drivers es en OS X.
http://community.m-audio.com/m-audio/topics/axiom-pro-61-yosemite-10-10-driver

Otro tema es lo del hypercontrol .......
Subir
icr
#7 por icr el 03/11/2017
Subir
1
icr
#8 por icr el 03/11/2017
Abría que saber también que osx tienes y si actualizaste y te dejo de funcionar o lo instalaste recientemente y nunca te funciono
Subir
1
DANNYZ
#9 por DANNYZ el 04/11/2017
muchísimas gracias!! se agradece mucho toda la ayuda, a ver si soy de capaz de hacerlo funcionar con toda tu ayuda.
gracias de verdad
Subir
1
DANNYZ
#10 por DANNYZ el 05/11/2017
claro lego el problema de que el Imac lo tengo en la ultima versión macOS High Sierra versión 10.13
Subir
icr
#11 por icr el 05/11/2017
#10 lo instalaste desde cero?. Yo uso sierra 10.12. Y mucho es ....... para trabajar en audio. El 13 está muy muy verde todavía.
Subir
yonoexisto
#12 por yonoexisto el 05/11/2017
Yo estoy con Sierra en beta y me funciona todo bien de momento
Subir
DANNYZ
#13 por DANNYZ el 05/11/2017
#11 no lo instale desde cero tuve anteriores versiones, es que incluso la aplicación de ajustes midi es diferente
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo