Ayuda antes de que estampe la uc33e

Frontline
#1 por Frontline el 23/06/2007
Hola, acabo de adquirir este diablo y tengo serias dudas de su uso.

1.Asigno un fader de la evolution a un fader del ableton, y muchas veces cuando subo uno, baja el otro.Delicioso.Alguna ayuda_

2.Asigno varios parametros siempre a traves del menu edit midi map, y al cabo de un rato, dejan de funcionar, como si desapareciesen de su memoria.Alguna ayuda_

3.Me gustaria moverme por los clips verticalmente con alguna tecla.Pero no tengo ni idea de como asignarlo.Si tengo por ejemplo en audio1, tengo 5 clips verticales de bajo, como los voy bajando?por que intento asignarla alguna tecla, y lo unico que consigo es que dispare el clip que he señalado, pero no el de abajo.

En fin, si podeis ayudarme estaria muy agradecido.
Subir
dfusion
#2 por dfusion el 23/06/2007
1- Comprueba en Live que no esté asignado el mismo fader a varios parametros.
Subir
Frontline
#3 por Frontline el 23/06/2007
Gracias, pero me exprese mal, queria decir que cuando subo el fader de la uc33 el del programa me baja
doblemente delicioso
Subir
O?Segura
#4 por O?Segura el 24/06/2007
Eso es una configuración del propio UC33, no recuerdo ahora mismo que botón.
Subir
Frontline
#5 por Frontline el 26/06/2007
entonces no hay manera de moverme por los clips verticalmente_

gracias
Subir
Carlos R mod
#6 por Carlos R el 26/06/2007
Creo que lo del fader es porque la uc-33 tiene un modo para emular las drawbars de los hammond, mira en el manual como se cambia, yo no me acuerdo.

Para asignar un par de botones a la navegacion vertical:
Archivos adjuntos:
444.JPG
BBCode:
Subir
Frontline
#7 por Frontline el 26/06/2007
Mi ableton no aparecen esos botoncitos que me dices....y lo quiero para mi¡¡¡¡
Todo exactamente igual, pero no aparece esas flechitas
Ayudame please¡
Subir
rolimat
#8 por rolimat el 26/06/2007
Para que te salgan esas flechas tienes que tener activao lo de configurar los parametros MIDI, osea, que le des a ctrl+M creo que era.

Lo malo es que esas flechas te permiten moverte arriba y abajo por las escenas, pero tendras que asignar un boton a cada play de los instrumentos/clips para poder dispararlos (y me parece que la uc33 no tiene botones para cada fader no?).

Un saludo y paciencia, que las maquinas no son capaces de pensar por si mismas y por tanto, si no se configura to bien no funcionara bien y lo peor es que la maquina no tendrá culpa ninguna (y seguro que lo pagará ella)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo