AYUDA CLIPPING EN LAS GRABACIONES

Jharel
#1 por Jharel el 17/09/2017
Muy buenas a todos, necesito ayuda de ustedes porfavor!

Cuando estoy grabando suenan unos clips en el audio, nose que puede ser

uso una interface de audio FAST TRACK PRO
con la ganancia a la mitad ya que antes grababa con la ganancia en minimo pero siento que pierde calidad el audio y me da esa sensacion de ruido, en cambio con la ganancia a la mitad es mucho mas limpia la voz consta que grabo rap


uso windows 10 64 bit, tengo 4gb de ram
procesador i-5 450M


Mi micro es un beringer c-1 pero el micro estoy seguro que no es ya que probe con otros micro y seguia el problema, el cable lo compre nuevo.


estoy pensando que es debido a una mala configuración por favor ayuda


uso la latencia en 512, la subi y baje y aun persiste el problema que puedo haceeer? tenia windows 8.1 y formatie y pase a windows 10 y aun persiste

los putos clips cuando grabo algo a cabo de 5 segundos se escucha un clips. D: (tengo que acotar, que los clips aparecen cuando grabo con el autotune puesto y el cpu o la ram (nose) se me pone en 8 a 11

y la linea que aparece si la veo bien se puede ver apenas ensima como una capa medio borrosa apenas
Subir
kask
#2 por kask el 17/09/2017
Si tienes puestos plugin que ocupen muchos recursos del PC cuando grabas, el sonido puede hacer picos, pero teóricamente no se cuelan en la pista original original. Prueba a grabar sin ningún plugin insertado.

(Dicho sea de paso, si te acostumbras a grabar con el autotune puesto no aprenderás a afinar bien cuando cantes sin él)
Subir
Jharel
#3 por Jharel el 17/09/2017
Hola, kask gracias por responder amigo la verdad es que me di cuenta que solo clipea cuando tengo el plungins T-pain puesto con el fader al full

Entonces los clips que me producen en la grabación no es mas que el ruido blanco procesado por el plugins/


Es normal que al subirle la ganancia se escuche un poco de ruido blanco?

Existe alguna forma de eliminar al 100 todo el ruido ?


Probé bajandole la ganancia solo un poco y usando el T-pain solo un poco para q me ayude a llegar a las notas que necesito y se soluciono el problema


Pensé que era un problema de mi interfaces de audio
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo