Ayuda: Conectar dos Xone 1D por MIDI

ernesto_santamaria
#1 por ernesto_santamaria el 03/06/2017
Buenas tardes a todos, a ver si me podeis echar un cable.

Llevo un buen rato volviendome loco para poder conectar dos Xone 1D a un portatil (W10) con usb 3.0 para utilizarlas con Traktor y una Audio 6 y no encuentro la forma de hacerlo.

USB:
Evidentemente, lo primero que he intentado es conectarlas por USB. En el administrador de dispositivos aparecen detectadas pero al intentar instalar el driver, se queda un momento buscando como si no las encontrara y al cabo del rato, me dice que salga porque no lo puede instalar.
Lo curioso es que he probado a instalarla en el pc de sobremesa, el cual tambien tiene W10 pero los usb son 2.0, y ahi la ha pillado a la primera.
Conclusion, se ve que o el driver o la 1D no son compatibles con el USB 3.0.
¿Se puede "downgradear" uno de los 2 USB 3.0 de mi portatil a 2.0?.

MIDI:
Lo siguiente que he intentado ha sido instalarlas por MIDI. Para ello he alimentado las dos 1D mediante USB y un HUB conectado a la red para darles corriente. He conectado al portatil un conversor de USB a MIDI de esos baratillos (lo tenia por cada y se que funciona). He cambiado en cada controladora los canales MIDI para que no se solapen. A una le he asignado el 10 y a otra el 11. Para no liaros con explicaciones de conexiones, he hecho un "cutre dibujo" y os lo muestro a continuacion.

http://i65.tinypic.com/2nlenub.jpg

Pues bien, con esta conexion el adaptador MIDI solo recibe señal de la 1D B. La A es como si no existiera.
Decir que he probado todas las configuraciones de conexion posibles y en todas y cada una de ellas solo me manda señal una de las 1D.

¿Me podeis decir que estoy haciendo mal?. ¿Ese adaptador USB - MIDI no vale?.

Aqui foto del adaptador:
http://i66.tinypic.com/28hh1ub.jpg


Un saludo a todos y espero que me podais ayudar con esto.
Gracias.
Subir
ernesto_santamaria
#2 por ernesto_santamaria el 04/06/2017
No se si podeis ver las imagenes. A ver si adjuntandolas como archivo salen .....
Archivos adjuntos:
2017-06-03 19.10.05.jpg
BBCode:
sku_11277_1.jpg
BBCode:
Subir
chuma84
#3 por chuma84 el 06/06/2017
Ese adaptador solo tiene una entrada midi, la otra es salida, por eso solo tedetecta 1 cada vez (el que tienes conectado a la entrada)
Para que te funcione bien, conecta del ext de uno de los 1d al in del otro y del ext de este al adatador
Subir
ernesto_santamaria
#4 por ernesto_santamaria el 07/06/2017
Hola chuma84. Esa fue una de las conexiones que probe, la que yo consideraba mas logica y la que dibuje en la hoja del mensaje anterior pero no, no funciona. Con esa conexion solo funciona la B, que es la que esta conectada directamente al conversor MIDI-USB.
Subir
chuma84
#5 por chuma84 el 08/06/2017
Pues que raro, porque asi las tenia un amigo y le funcionaban bien. Has probado a conectar la b por usb al ordenador y la a a la midi mediante midi?
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo