Ayuda conectar sl dz1200 al virtual dj

ivan
#1 por ivan el 04/06/2012
buenos dias keria comentaros que tengo una pioneer djm400 y 2 technics sl dz 1200 tengo 1 tarjeta sonido externa 7.1 barata y la de placa del ordenador (osea 2)
el problema es que al configurar la señal del timecode se me keda a 0 , con las 2 tarjetas de sonido lo uniko que suena es el famoso pitido del timecode,
pero al dar al play al cdj technics funciona peor en vede sonar la musica suena el pitido del timecode,,
Nose si seran por las tarjteas de sonido que necesitara una buena
Lo conecto asi::

de la salida de line al cdj y de la salida de auriculares (osea color verde) al canal de la mesa
aver si hay algun experto que me pueda ayudar gracias y saludos
en la imagen adjunta es lo del nivel que se me keda siempre a 0
Archivos adjuntos ( para descargar)
timecodeerrorcs0.jpg
Subir
david dro
#2 por david dro el 04/06/2012
yo empezaria por una tarjeta de sonido externa, y me olvidaba de usar timecode con la built-in del ordenador......aunque claro, eso supone en tu caso gastar €€€.....yo personalmente nunca he visto usar timecode con la tarjeta interna de un ordenador.....date cuenta que las tarjetas externas trabajan bajo protocolo ASIO, mientras que las internas funcionan por WDM de windows. yo probaria instalando el ASIO4ALL y configurando las entradas y salidas de audio desde ahi....quizas asi te funcione tal y como tu lo quieres....
Subir
ivan
#3 por ivan el 04/06/2012
el ASIO4ALL,me lo baje de su pagina web lo tengo instalado ,pero sera seguramente por lo que tu dices que las de la placa no vayan bien.
pedire a un colega una externa y os comento
gracias saludos
Subir
djpeta
#4 por djpeta el 04/06/2012
Siempre te puedes comprar una Esi Maya como la que venden en este anuncio por ejemplo:
https://www.hispasonic.com/anuncios/denon-x120denon-sc-2000maya-44-usb/23860

Son 50 euros, no vas a tener muy buena calidad de sonido como si tuvieras una más cara, pero claro, son 50 euros!
Subir
ivan
#5 por ivan el 05/06/2012
ok ,gracias probare la de mi colega que no se que modelo es y os comento
Subir
ivan
#6 por ivan el 05/06/2012
ya logre conectar que funcionara y al 100%00 con la tarjeta de sonido integrada del portatil gracias por ayudarme
me baje el driver de asio beta nuevo y funciono ,
si necesitais cualkier cosa decirme gracias
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo