Ayuda cubase 5 y controlador axiom 61

pompoko
#1 por pompoko el 13/08/2016
Hola!
Resulta que esta semana me compré un controlador axiom 61, usado, pero aparentemente en muy buen estado.
El problema esta en que al abrir Cubase y abrir un instrumento virtual me muestra todas las teclas corridas, por ejemplo: Toco la telca Do en el controlador, pero el instrumento virtual me lo toma como un Si. si toco un Do#, lo reconoce como Do. y asi en todas las teclas. Basicamente todo movido un semitono hacia abajo.

Quisiera saber como solucionar esto. El tema es ue no quiero mapear las teclas una por una, imagino que hay alguna forma de configurarlo para que cubase reconozca todas las telcas un semitono hacia arriba y quede todo alineado.

Escucho atento sus comentarios.

un abrazo
Victor
Subir
kamikase ♕ ♫
#2 por kamikase ♕ ♫ el 14/08/2016
Supongo que sera como en todos los controladores y teclados, ir a sistema, transpose y subir medio tono.
Subir
pompoko
#3 por pompoko el 14/08/2016
#2

Hola que tal?
Podrias ser más especifico? debería configurar Cubase o el controlador? En ninguno de los dos veo las opciones que indicas
Saludos!
Subir
kamikase ♕ ♫
#4 por kamikase ♕ ♫ el 14/08/2016
El controlador sería lo conveniente. (http://avid.force.com/pkb/articles/en_US/Troubleshooting/en399491)
O Cubase si te es más cómodo. (https://www.steinberg.net/forums/viewtopic.php?p=73372)

Tienes opciones, debes ver cual te acomoda.
Lo lógico sería transportar el controlador.
Subir
pompoko
#5 por pompoko el 14/08/2016
#4
Excelente! te agradezco mucho. en el primer link sale bien explicado lo que necesitaba.
Un agran abrazo!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo