X
¡No te pierdas nuestro Especial Black Friday!

Ayuda por favor: MAC OS 10.5.6 "vs." ProTools LE 7.3/7.3.1

rRellan
#1 por rRellan el 07/02/2009
Hola amigos

Aclarar antes de nada que soy nuevo en Mac y en instalaciones de Pro Tools. Os agradezco cualquier ayuda que podáis prestar, la verdad es que me urge solucionarlo.

Al tema:

Tengo el Mac OS 10.5.6 ("LEOPARD") recién actualizado, pero los discos que me acaban de llegar de Alemania son de ProTools 7.3 y actualización al 7.3.1, ambos especifican ser para Mac OS 10.4 "TIGER".

Además, lo dicen en la web de digidesign, aquí:
http://www.digidesign.com/index.cfm?nav ... emid=23639

Mi gran duda es: ¿qué puedo hacer ahora?

¿Me permitiría el SO instalarlo? ¿Funcionaría? Según el enlace anterior parece que no.

¿Existe algún modo de actualizar desde digidesign al menos a la versión 7.4.2 para que me funcione? Un compañero del foro dice que así le funciona, pero tampoco sé si podré actualizarlo, pues en el enlace anterior también dice que la actualización es para los poseedores del 7.4 (y la mía es la 7.3.. que rabia que me manden una versión tan atrasada... grrr).

Otra posibilidad sería actualizar al Pro Tools 8, del que dicen da problemas, pero menos es nada. Según tengo entendido, por la fecha de compra de mi Mbox 2 (recogida ayer) debería tener derecho a esa actualización, ¿es así? ¿cómo se hace?

Y sobre todo: ¿podría estropear algo en caso de instalar el LE 7.3 en el Mac OS 10.5.6 no siendo compatibles? ¿o simplemente no funcionaría bien?

Y si no funcionase bien, ¿en que se notaría?

Perdonad el tocho, pero soy novato y ando hecho un lío.


¡MUCHAS GRACIAS por vuestra atención!

Saludos
Subir
neuralnoise
#2 por neuralnoise el 07/02/2009
no se te abrira, el 7.4 creo que funciona en leopard, el 8 seguro que funciona, si miras un par de post mas abajo podras encontrar mas informacion hacerca de compatibilidades con mac
Subir
rRellan
#3 por rRellan el 07/02/2009
Hola neuralnoise,

Muchas gracias por tu ayuda.

Lo de la compatibilidad ya lo había visto en el otro hilo, pero como el caso era distinto no sabía si en mi caso ocurriría lo mismo.

Para ver la compatibilidad testeada, dejo de nuevo el enlace (ahora espero hacerlo bien), por si le sirve a alguien:
http://www.digidesign.com/index.cfm?lan ... emid=23639

Respecto al LE 7.4.2, en digidesign para 10.5.3 y 10.5.4 dicen que vale, pero no se mojan en cuanto al 10.5.5 y 10.5.6, simplemente dicen "not tested". Pero al menos un compañero del foro dice en un hilo del subforo "mac" que ha actualizado al 10.5.6, y sin problemas, con el LE 7.4.2.

Saludos
Subir
rRellan
#4 por rRellan el 07/02/2009
Por cierto,

He mandado un mail a Thomann a ver si me mandan un PT LE 7.4.2 u 8, pues no creo que sea normal que manden una versión más antigua sin especificar nada, ¿no? (la Mbox2 me llegó ayer)

Y si no, ¿puedo cargar un Mac OS 10.4.loquesea en mi nuevo iMac? Los discos de reinstalación que trae son para el 10.5.4, pero no se si en internet podría encontrarlo, ni si sería compatible/recomendable para mi equipo. (iMac Intel core 2 a 2.66)

Gracias de nuevo!
Subir
neuralnoise
#5 por neuralnoise el 07/02/2009
cuando registres la mbox en la pagina de digidesign te enviaran automaticamente la version 8 de protools con esa no tendas nigun problema con leopard 10 .5.6
Subir
rRellan
#6 por rRellan el 19/02/2009
Hola neuralnoise,

Muchas gracias por tu consejo, pero creo que tengo que esperar noticias de Alemania antes de registrarlo, no sea que al final devuelva el pedido, pues venía sin un par de cosas...

Un saludo
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo