Ayuda con FL!!

Antonio Gimenez
#1 por Antonio Gimenez hace 3 semanas
Hola gente, espero que me puedan ayudar con este problema que tengo porque la verdad que no puedo encontrarle la vuelta y ni siquiera investigando por todo internet puedo resolverlo.

Cuando instalo plugins externos al Fl Studio 12, hago los paso tal cual, me los reconoce. Hasta ahí todo joya...

El problema está en que NO SUENAN, el plugin abre sin ningún problema pero no hay manera de sacarle algún ruido... Cosa que no pasa con plugins que ya vienen instalados como el fl keys...

Un dato que puede ser útil es que cuando instalé el "longue lizzard", al abrirlo directamente desde su ícono propio en el escritorio; si podía hacerlo sonar porque me dejaba entrar a sus configuraciones y asignarle mi teclado MIDI...

Pero cuando lo abro desde FL no me aparecen las configuraciones, entonces ya no se que más hacer.

Espero puedan ayudarme, un saludo.
Subir
Jack
#2 por Jack hace 3 semanas
No sé realmente cual será tu problema, pero lo que sí puedo informarte es que cuando insertas un instrumento virtual en el DAW (FL en este caso), no esperes que aparezcan las configuraciones, pues en las versiones VST eso es manejado por el DAW.
Subir
Dynaudio82
#3 por Dynaudio82 hace 2 semanas
puedes poner capturas de pantalla...?
Subir
Zany Palik Ali
#4 por Zany Palik Ali hace 2 semanas
Vuelve a reistalar el plugins, reescanea los plugins de fl studio y verifica si todos tus sintetizadores esten en modo synth y los efectos en modo effect, de lo contrario los synth se habren directamente en la paleta de efectos y ahí no sale ningun sonido. Saludos
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo