Ayuda con focusrite 18i20 y mezcla hibrida

gatilho
#1 por gatilho el 09/11/2018
Hola a tod@s!!
Buscaba a ver si alguien me puede resolver una duda que tengo.
Estoy empezando en el mundo de la mezcla hibrida (fuera del daw) y el problema es el siguiente (a ver si lo explico bien):

Tengo el siguiente equipo:

-Focusrite 18i20 + ADA8200 total 16 entradas y 16 salidas.
-mesa analógica Allen & heath Gl3000

la cuestión es que a la hora de mezclar saco las pistas del DAW (cubase 9 elements) por las 16 salidas y las mento en los primeros 16 canales de la mesa. Para esto en conexiones vst de Cubase creo 16 salidas mono y le asigno las 16 salidas. Coloco el scarlet mix control en la opción de Mix y voy colocando en las salidas DAW3, DAW4, DAW5.. asi hasta DAW18, que son las 16 salidas que había configurado en Conexiones vst.

y hasta aqui todo correcto (aunque no se si lo hice bien)... y la cosa quedaría asi:

Canal Salida DAW Salida interfaz Entrada Mesa
Bombo Mono out line3 ch1
caja Mono out2 line4 ch2
Tom1 Mono out3 line5 ch3
Tom2 Mono out4 line6 ch4
Aereo Decha. Mono out5 line7 ch5
Aereo Izda. Mono out6 line8 ch6
Guita.1 Mono out7 line9 ch7
Guita. 2 Mono out8 line10 ch8
Guita. solo 1 Mono out9 Adat1 ch9
Guita. solo 2 Mono out10 Adat2 ch10
bajo Mono out11 Adat 3 ch11
Piano Mono out12 Adat4 ch12
Voz Prin.1 Mono out13 Adat5 ch13
Voz prin.2 Mono out14 Adat6 ch14
Coros 1 Mono out15 Adat7 ch15
Coros 2 Mono out16 Adat8 ch16

bien, pues el expediente "X" es que al reproducir, las salidas Mono out9 y Mono out10 no tienen señal y todo suena dos canales despues...
es decir que la guitarra solo 1 sale por Mono out11 y la guitarra solo2 por Mono out12 y asi sucesivamente y esto me aporta dos problemas:

1º tengo los canales 9 y 10 de la mesa sin nada que entre ahi
2º (mas grave) me quedo sin poder sacar las pistas de Coros 1 y coros 2.


Bueno espero haberme explicado bien y a ver si alguien me arroja un poco de luz...
Gracias y perdonar la chapa!!!
Subir
gatilho
#2 por gatilho el 09/11/2018
Corrijo como quedan las conexiones que al publicarlo se justificó el texto y no se entiende muy bien...

Canal---- --------Salida DAW---- Salida interfaz----- Entrada Mesa
Bombo ----------Mono out------------- line3 --------------ch1
caja --------------Mono out2------------ line4-------------- ch2
Tom1 ------------Mono out3 ------------line5-------------- ch3
Tom2 ------------Mono out4------------ line6-------------- ch4
Aereo Decha. -Mono out5 ------------line7 --------------ch5
Aereo Izda. ----Mono out6 ------------line8 --------------ch6
Guita.1 ----------Mono out7 ------------line9 --------------ch7
Guita. 2 ---------Mono out8 ------------line10 -------------ch8
Guita. solo 1 ---Mono out9 ------------Adat1 -------------ch9
Guita. solo 2 ---Mono out10 ----------Adat2 -------------ch10
bajo --------------Mono out11 ----------Adat 3 -------------ch11
Piano ------------Mono out12 ----------Adat4 -------------ch12
Voz Prin.1 ------Mono out13-----------Adat5 -------------ch13
Voz prin.2 ------Mono out14 ----------Adat6 --------------ch14
Coros 1 ---------Mono out15 ----------Adat7 --------------ch15
Coros 2 ---------Mono out16 ----------Adat8 --------------ch16
Subir
RaulMX
#3 por RaulMX el 10/11/2018
Yo creo que te hacen falta otras dos salidas, por que 1 y 2 son las salidas de monitores.

Osea que las salidas de la 3 a la 18 serian para la mezcladora, quizá por ello es que esas dos salidas de las guitarras no suenan y se adelantan los canales, hace falta configurar esas salidas.
Subir
gatilho
#4 por gatilho el 10/11/2018
Hola RaulMX! y gracias por tu pronta respuesta!!
las salidas de monitores ya las tengo configuradas por las salidas Line 1 y Line 2 de la interfaz de audio. y todo lo de mas como ya he puesto arriba van desde Line 3 hasta Adat 8.
Es decir, cada canal del DAW esta asignado a cada salida fisica y lo que me "choca" es que si tengo una pista, en este caso la guitarra solo 1, asignada a la salida Mono out 9, por que me sale por la mono out 11???

seguiremos intentando buscar una explicación!!
Subir
gatilho
#5 por gatilho el 12/11/2018
Bueno... después de mucho "fuchicar" he dado con el problema...
lo escribo por si alguien que tenga el mismo problema que yo tuve le pueda servir....
La cuestión es que a la hora de asignar salidas del daw a las salidas físicas no se muy bien aun por que... las salidas DAW11 y DAW12 no suenan por ninguna de mis salidas del ADAT. No se si es que el Mix Control las asigna automáticamente a las salidas s/pdif...
en definitiva la cosa quedaría así:

Creo 18 salidas en Cubase, las 16 que utilizaré y dos mas que seran las DAW11 y DAW12 que no usaré

Canal---- --------Salida DAW---- MIX Control--------Salida interfaz----- Entrada Mesa
Bombo ----------Mono out-------------DAW3--------------- line3 --------------ch1
caja --------------Mono out2-----------DAW4---------------line4-------------- ch2
Tom1 ------------Mono out3 -----------DAW5---------------line5-------------- ch3
Tom2 ------------Mono out4------------DAW6---------------line6-------------- ch4
Aereo Decha. -Mono out5 -----------DAW7---------------line7 --------------ch5
Aereo Izda. ----Mono out6 -----------DAW8---------------line8 --------------ch6
Guita.1 ----------Mono out7 -----------DAW9---------------line9 --------------ch7
Guita. 2 ---------Mono out8 -----------DAW10-------------line10 -------------ch8
Guita. solo 1 ---Mono out9 -----------DAW13-------------Adat1 -------------ch9
Guita. solo 2 ---Mono out10 ---------DAW14-------------Adat2 -------------ch10
bajo --------------Mono out11 ----------DAW15------------Adat3 -------------ch11
Piano ------------Mono out12 ---------DAW16-------------Adat4 -------------ch12
Voz Prin.1 ------Mono out13----------DAW17-------------Adat5 -------------ch13
Voz prin.2 ------Mono out14 ---------DAW18-------------Adat6 --------------ch14
Coros 1 ---------Mono out15 ---------DAW19-------------Adat7 --------------ch15
Coros 2 ---------Mono out16 ---------DAW20--------------Adat8 --------------ch16

Como veis no asigno a ninguna salida fisica en el mix controlo las DAW11 ni la DAW12. y así me suenan las 16 salidas en la mesa analógica!!!
Espero que le sirva a alguien!!!
Subir
robinette
#6 por robinette el 13/11/2018
gatilho escribió:
No se si es que el Mix Control las asigna automáticamente a las salidas s/pdif...

Es eso. Que no te quepa duda. :ook:

Un saludo.
Archivos adjuntos ( para descargar)
IMG_20181113_001440.jpg
Subir
gatilho
#7 por gatilho el 13/11/2018
#6 Correcto!!(conste que hablo de salidas no de entradas, pero debe funcionar igual en los dos sentidos...) y el jodido MIX CONTROL las asigna así le digas lo que le digas...
me refiero a que todas las demás salidas del DAW puedes rutearlas por donde quieras ahora bien la DAW11 y la DAW12 por sus cojones que salen por el S/Pdif aunque tú pongas en el MIX CONTROL que salgan por un line out o por un adat...

Gran fallo de focusrite aqui no?

Gracias Robinette por tu aporte!!!
Subir
robinette
#8 por robinette el 13/11/2018
gatilho escribió:
Gran fallo de focusrite aqui no?

Gran fallo de todo aquel software que, hoy día, sigue "encorsetado" (y son unos cuantos por desgracia).

Un saludo.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo