Ayuda interferencias m-audio bx4

  • 1
Simón Alonso
#1 por Simón Alonso hace 2 semanas
Me compré los monitores de M-Audio BX 4 y tengo conectado 2 XLR a una salida Jack para conectado directamente al ordenador y cuando pasa alrededor de 5 minutos empieza a escucharse como una interferencia dice que hace grrrrrt y lo que hice fue conectar XLR a XLR mi duda es en se estropeó algo mediante la interferencias o mi solución fue buena o me aconsejáis alguna otra cosa un saludo y gracias por las respuestas chicos
Subir
Acercandro Mango
#2 por Acercandro Mango hace 2 semanas
Simón Alonso escribió:
a una salida Jack


Si es directamente, cabe suponer que es a una salida minijack de la integrada de la placa base.
Si fuera algo debido a una conexión inadecuada no tardaría cinco minutos en aparecer (y más si se describe como interferencia).
Si el caso es el que supongo (integrada en la placa base), mal apaño ese, las integradas de audio no cumplen con los requerimientos de un estudio, ni que sea de cocotero y fibrocemento.
Si es a un dispositivo de audio añadido (externo, o sea una tarjeta) o uno externo (Usb normalmente) pueden ser otras causas.

Los síntomas, para que se os pueda aconsejar (en plural porque es generalizado) es necesario conocer qué clase de ordenador (cuanto más detallada mejor) y los detalles que vengan al caso (modelo de dispositivo de audio si lo hay).
Subir
Simón Alonso
#3 por Simón Alonso hace 2 semanas
Mmmm.... Entonces que me aconsejarías? Ya lo tengo a una placa de sonido (lexion alpha) de xlr a xlr, asi estaria solucionado?
Subir
Acercandro Mango
#4 por Acercandro Mango hace 2 semanas
Simón Alonso escribió:
Ya lo tengo


Ya, ¿de que así es como está conectado o cómo imaginas que podría conectarse?
O sea, de XLR a jack balanceado (ojo, que la entrada XLR de ese dispositivo es para micrófono exclusivamente)
La forma de conectarse es esa, si hay ruidos, es por otra causa.
Seguimos sin disponer de una descripción clara y ordenada de los equipos, falta la descripción del ordenador, pronunciarse al respecto es adivinar.
Subir
Simón Alonso
#5 por Simón Alonso hace 2 semanas
Mmmm podria pedirte algun contacto mas rapido si quieres para enviarte fotos y explicarme?
Subir
Acercandro Mango
#6 por Acercandro Mango hace 2 semanas
No, consultas privadas para los amigos.
Fotos no necesito; descripciones.
Subir
Australia mod
#7 por Australia hace 2 semanas
Hola.
Simón Alonso escribió:
lo tengo a una placa de sonido (lexion alpha) de xlr a xlr
No es posible. Esa interfaz no tiene salidas XLR. Solo jack y RCAc64f5c10dfbef94d2765c3e43b104-4768209.jpgSi tienes dudas sobre los conectores, lee https://www.hispasonic.com/tutoriales/conexionado-soldadura/1948
Subir
Acercandro Mango
#8 por Acercandro Mango hace 2 semanas
Australia escribió:
Sólo jack y RCA


Por eso le he señalado que de jack a Xlr.
Pero supongo que el problema no viene de ahí.
De momento ya se ve que ese dispositivo no tiene alimentación independiente de la de los datos, como sabes, una mala combinación en estos dispositivos usb que genera no pocos problemas de ruidos en tantos casos.
Subir
Simón Alonso
#9 por Simón Alonso hace 1 semana
Buenas gente, lo primero descarto que sea de la tarjeta de sonido y el pc, básicamente porque quito las conexiones de ellos y se produce el sonido de estática o interferencias (la cual no es condicionada por la perilla del volumen,si subo o bajo el volumen de mantiene) y la estática va a mas. Pero vuando quito el conector que uno los fos altavoces mediante un jack (Propio de los monitores) se quita esa estática
Subir
Acercandro Mango
#10 por Acercandro Mango hace 1 semana
Mucha estática me parece que teneis por ahí....


Electricidad estática:

https://www.areatecnologia.com/electricidad/electricidad-estatica.html

Con gráficos y todo, a ver si vamos diferenciando un poco los conceptos eléctricos, más que nada por evitar algún accidente...
Subir
Simón Alonso
#11 por Simón Alonso hace 1 semana
Estas es el video que grabe ahora
Archivos adjuntos ( para descargar)
VID-20210402-WA0024.mp4
Subir
Acercandro Mango
#12 por Acercandro Mango hace 1 semana
Aparentemente radiofrecuencia o inducción de bobinado; pero en cantidades industriales, la virgen...
A ver si va a haber un falso contacto permanentne haciendo ruido de masa.
Pero vamos, estática...
Subir
Simón Alonso
#13 por Simón Alonso hace 1 semana
Mmmm.... La causa creo que lo detecté, porque cambiendo el enchufe (estaba conectado a una base) y lo conecte al enchufe de la pared y ahora parece ser que no aparece por ahora, sabeis alguna explicación?
Subir
Acercandro Mango
#14 por Acercandro Mango hace 1 semana
Mala instalación eléctrica; pero de llamar a un electricista no vaya a haber un corto y salgaís ardiendo...

¿No tendrás internet por PLL a través de la red eléctrica?
Subir
Simón Alonso
#15 por Simón Alonso hace 1 semana
El problema supongo que estará en la base, no no tengo esa modalidad de internet pero esto es que cuando aparecia la estática era cuando estaba conectado a una base (ladrón) y desapareció cuando lo conecte a la pared, no le encuentro explicación
Subir
Responder

Regístrate o para poder postear en este hilo