Ayuda con JBL 305p MkII

carlost44
#1 por carlost44 el 13/07/2019
Buenas tardes,

Recientemente he adquirido estos monitores y estoy teniendo problemas con ellos. Los tengo conectados a un pc de sobremesa mediante una Steinberg ur22 mkII.

El problema es que a la hora de reproducir audio, aparece un ruido eléctrico desagradable. He probado a conectarlos a un portatil y al móvil y este ruido desaparece, por lo que entiendo que el problema esta en mi pc.

Lo que más me preocupa es lo que me sucede ahora, con un proyecto en ableton, tenia sonando el kick en Solo, y al momento de desquitar el Solo y sonar todas las pistas a la vez, empiezan a sonar como chispazos haciendo que la musica se corte... (esto no ocurre con unos auriculares conectados a la steinberg)

Esto de los chispazos solo me ha pasado en ableton

¿Alguna idea sobre lo que puede estar ocurriendo?

Gracias
Subir
robinette
#2 por robinette el 14/07/2019
Son dos cosas distintas.
El tema del ruido "electrico" en monitores puede ser por varios motivos (como un cable deficiente...).
Lo de los chasquidos y cortes es típico de tener configurado un buffer demasiado bajo. Súbelo hasta que cesen los chasquidos.

Un saludo.
Subir
carlost44
#3 por carlost44 el 14/07/2019
#2 Gracias por responder.

Mañana probaré lo que me dices. Saludos
Subir
carlost44
#4 por carlost44 el 14/07/2019
#2 Buenos días.

He subido el tamaño del búfer a 2048 samples, que es el máximo que puedo elegir y sigue ocurriendo lo mismo...petardazos bastante fuertes que cortan lo que esté sonando...

También decir que estos petardazos aparecen cuando tengo el volumen algo elevado (pero nada descabellado), si los pongo a un nivel bajo no ocurre el problema.
Subir
robinette
#5 por robinette el 14/07/2019
carlost44 escribió:
También decir que estos petardazos aparecen cuando tengo el volumen algo elevado (pero nada descabellado), si los pongo a un nivel bajo no ocurre el problema.

Entonces no es de buffer (te ocurriría siempre).
Ni idea.
Suerte.

Un saludo.
Subir
carlost44
#6 por carlost44 el 14/07/2019
Gracias de todas formas

A ver si alguien sabe que puede estar pasando. Tiene que ser algo de mi pc, porque acabo de conectar los monitores a un mixer y he estado poniendo musica sin problemas y a niveles más altos que con el ordenador y todo ok.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo