Ayuda! Problemas con Motu 828 MkII Firewire

--88895--
#1 por --88895-- el 27/02/2009
Hola a todos... os cuento mi caso:

Hace un par de meses compré una Motu 828 MkII Firewire usada; trabajo con PC y Windows XP, y ya disponía de una tarjeta PCI Firewire Conceptronics con chipset VIA. Aunque había leido que las Motu daban algún problemilla si el chipset no era Texas Instruments, probé... y mi sorpresa fue que la Motu funcionaba perfectamente! Eso hasta hace unas 3 semanas, que de repente empezó a colgarse sin parar.

Después de dar varias vueltas, me hice con una tarjeta firewire Lacie con chipset Texas Instruments. Probé con esta tarjeta, y en principio todo solucionado. Me ha estado funcionando sin problema durante los últimos 10 días, hasta ayer, que empezó a colgarse de nuevo de la misma forma que con la otra tarjeta firewire.

El caso es que la Motu me funciona sin problema con un portatil que lleva el puerto FW integrado en la placa, con lo cual descarto que sea de la 828.

Tenéis idea de por donde pueden ir los tiros ?? Como curiosidad, si enciendo la Motu con el PC arrancado, me cuelga el ordenador durante un par de minutos (marcándome sobrecarga de CPU) y pasado ese tiempo funciona bien. Eso me pasa con las dos tarjetas PCI firewire, sin embargo con el portatil no ocurre.

En fín, a ver si alguien puede echarme un cable porque ando desesperado.

Gracias de antemano, saludos!
Subir
mac_mad
#2 por mac_mad el 28/02/2009
los tiros van con que motu y windows son como el barsa y el madrid. por muxo k sus presidentes coman juntos, se llevan a matar :)

bienvenido al club de los desesperados con motu y xp :lol:
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo