Ayuda con rme digi96 /8 Pad

catorze
#1 por catorze el 05/03/2014
Hola chicos! pregunta de novato :-)

Le acabo de pillar a otro Hispasónico esta tarjeta para probar unas cosillas, estuve mirando un poco antes de comprarmela y vi que habia gente que la tenia y no me preocupé más, pero de eso ya hace unos cuantos años...

El modulo snd_rme96 está activado y me salen 32 salidas cuando inicio jack, he intentado hacer lo de esta página pero supongo que la cosa está desfasada o algo no hago bien.

http://alsa.opensrc.org/Rme96#RME_Digi_96.2F8_series_sound_cards

En qjackctl me aparece como loopback hw:1/hw:1,0/hw:1,1, he desactivado de la placa bios la tarjeta para ver si cambiaba a hw:0 pero nada, también estaba la tarjeta por s/pdif de la gráfica y la he puesto en la blacklist y ya no sale pero la tarjeta continua saliendo como segunda tarjeta, jackd inicia pero no sale ningún sonido, me interesa sobre todo hacer andar las entradas salidas adat, alguna idea?

Gracias!
Subir
Pablo_F
#2 por Pablo_F el 07/03/2014
Yo creo que a jack le da lo mismo el número que Linux asigne a la tarjeta. Lo importante, según leo en el enlace que has puesto, es que el ADAT tiene su propio "dispositivo" dentro de la tarjeta (o sea, el número "y" en el formato genérico "hw:x,y", donde "x" es el número de tarjeta). El ADAT es el dispositivo 1. O sea, tal y como lo tienes ahora, el ADAT de la rme es hw:1,1

Ánimo!
Subir
catorze
#3 por catorze el 07/03/2014
Hola Pablo, estoy preguntando en LinuxMusicians en el apartado de Kxstudio y me dicen que tiene que estar en primera posición, que desactive la tarjeta de la BIOS y también la de la tarjeta nvidia que lleva una y no lo sabia, de momento probando pero todo sigue igual, aun me marca como que es la segunda, ¿alguien sabe si tiene que ver que esté en el pci slot nº 2?

Saludos!
Subir
catorze
#4 por catorze el 07/03/2014
Funciona! al final era lo de la pci que estaba en el segundo slot! funciona estupendamente y es una tarjeta que tiene lo menos 10 años! genial!

Saludos!
Subir
Pablo_F
#5 por Pablo_F el 07/03/2014
Qué bien! Ya veo allí. Yo me había liado también. La loopback no es la rme sino una tarjeta virtual que trae kxstudio para hacer el truco del alsa-jack plugin. Supongo que ahora te aparecerá si haces aplay -l. ¡A disfrutarla!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo