Ayuda: Saffire Pro 24 DSP: no me funciona!

  • 2
Mr. Nobody
#16 por Mr. Nobody el 27/07/2015
#14

Las instrucciones que hay dentro de la caja y los PDF e info de la Web, es para algo sabes!.
Subir
RaulMX
#17 por RaulMX el 28/07/2015
Ya cambiaste de cable firewire que estos también se dañan...
Subir
Carlos Cenote
#18 por Carlos Cenote el 04/05/2016
Aprovecho este hilo de ayuda referente a las saffire pro 24!!!

He actualizado mi mac a la versión de El Capitan y ahora no me reconoce la tarjeta. Alguien tiene o a tenido este problema?? Alguien sabe a que se debe???
Subir
Erick Dino
#19 por Erick Dino el 12/01/2017
que tal soy erick, alguien pudo resolver su problema, yo igual tengo el saffire pro 24 y mi problema es que el led firewere no prende, la eh tenido por 4 meses y es la primera ves que me pasa esto, alguien sabe si igual corre el riesgo de que se aya quemado el componente firewere, ? yo quiero creer que solo es el cable, un saludo
Subir
RAPAS
#20 por RAPAS el 01/08/2017
Hola miy buenas tardes para todos en vista que no e leido alguna solucion. Les comentare micaso.

Tengo una focusrite saffire liquid 56 y me a pasado lo mismo. Por apagar mal mi equipo.

Pero consegui la solucion cambiando el inyegrado que tiene el puerto firewire

De referencia tsb41ab2
en el mayor de los casos esto soluciona la coneccion con el pc en mi caso me sirvio y ya hay videos en youtube donde muestran el cambio espero sea de ayuda alos que aun no an podido. El repuesto es economico la instalada es como la loteria pueda que funcione pueda que no.

Pero ya me lo dijo un tecnico en la mayor de lo casa esto soluciona el problema.

Igual toca es intentar. No se montar imagenes sino mostraria el chip al destapar por lo regular trae la referencia
Subir
karlos_sb
#21 por karlos_sb el 28/01/2018
Hola, como les ha ido con este tema?

Les comento que hace un ano, compre una saffire pro40 usada y no hubo caso de hacerla funcionar, el mismo tema que se menciona en este hilo, probe en varios mac/win cambio de driver etc etc... bueno el tema no esta ahi, es que se quemo el puerto fireware.

Que muy claro porque la devolv'i y compre una nueva que arranco sin problema alguno en todos los computadores que la probe.

Lo que pude averiguar es que es común que pase esto ante un mal uso (conectar y desconectar como si fuera un usb), el chip que controla la conexión es muy delicado, creo que es de marca texas instrument y se puede comprar para quien quiera atreverse en repararla...

Otro punto mas que dejo sobre la mesa, es que si alguien la tiene de posavasos seria bueno buscar alguna alternativa de dejarla como adat... al menos...


Salduos y exito!
Subir
RAPAS
#22 por RAPAS el 28/01/2018
Personalmente no logre usarla despues del problema del fw
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo