Ayuda con send and aux porfa

matias
#1 por matias el 04/11/2018
Buenas foro ! como va !? a ver si me pueden echar un cable que me estoy volviendo loco !

Tengo una mesa mackie 1642vlz pro (da igual) pero no logro comprender como podes usar correctamente los envios y retornos.

Estoy usando mi mpc que va a un canal stereo a la mackie y me gustaria usar los AUX para poder utilizar efectos externos y enviarlos a cada canal.

Ya tengo conectado el envio al in del efecto y del out del efecto a el retorno. Me pasa que al abrir el envio del AUX del canal al que quiero afectar, me sale el sonido del canal + el sonido con el efecto, los dos juntos a el master, y lo que busco es que salga solo la señal afectada al abrir el envio (o sea el canal con el efecto externo juntos). Se que algo estoy haciendo mal, o hay algo que no estoy comprendiendo bien por que al mismo tiempo creo que es lo que deberia pasar, estoy medio perdido.

Lo unico que quiero hacer es poder ir agregandole el reverb e ir manejandolo a gusto sobre la marcha pero tener una solo sonido !

Espero haberme explicado bien, no soy muy habil con la parte tecnica, espero puedan comprenderme y ayudarme me estoy volviendo loco ya pobre todo y se que tengo todo bien conectado.

Por fa un cableee aqui !!!!!!! puedo postear fotos o lo que me pidan

Saludos !
Subir
robinette
#2 por robinette el 05/11/2018
matias escribió:
Me pasa que al abrir el envio del AUX del canal al que quiero afectar, me sale el sonido del canal + el sonido con el efecto, los dos juntos a el master, y lo que busco es que salga solo la señal afectada al abrir el envio

Para ello tienes que tener el envío configurado en Pre-fader (sólo Aux 1 y 2 en esa mesa) y tener bajado el fader del canal (para que no salga señal de ese canal hacia el master).

Un saludo.
Subir
matias
#3 por matias el 05/11/2018
Genio !!! gracias por la info y por responder !

robinette escribió:
Para ello tienes que tener el envío configurado en Pre-fader (sólo Aux 1 y 2 en esa mesa) y tener bajado el fader del canal (para que no salga señal de ese canal hacia el master).


en este caso al poner el aux en 0 se va el sonido, lo que busco es quedarme con la señal sin el efecto tambien. Lo he probado esta bueno el resultado, pero bueno al querer tener la señal limpia tambien no puedo.

Pero perfecto veo que no estaba tan perdido hahahaha es clave para mi tranquilidad mental, realmente me vuelvo loco
Subir
robinette
#4 por robinette el 05/11/2018
matias escribió:
en este caso al poner el aux en 0 se va el sonido

Claro. El nivel de envío es el que le va a llegar al procesador externo. Si lo dejas en 0 no envías señal al procesador y no vas a tener sonido procesado. Lógico ¿no?.


matias escribió:
lo que busco es quedarme con la señal sin el efecto tambien. Lo he probado esta bueno el resultado, pero bueno al querer tener la señal limpia tambien no puedo.

En ese caso puedes sacar la señal seca (Post- Gain) por el "Insert" sin problemas.
O también ruteando el canal (el que quieres que salga sin procesar) a los buses "Sub Outs". Por esos buses saldrá la señal sin procesar y por el Master saldrá solo la señal procesada (siempre hablando de los Aux 1 y 2 en Pre-fader)

Un saludo.
Subir
matias
#5 por matias el 11/11/2018
#4

Muchas gracias por la respuesta, voy a probar por insert y la variante que me has dicho que estoy de viaje pero no queria dejar de contestar.

Te dire algo, y de nuevo gracias por ayudarme crack !
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo