Ayuda con Smart Tempo

Josué Martinez
#1 por Josué Martinez el 31/07/2019
Buenas a todos!

Intentaré ser conciso, porque soy muy de liarme...

Estoy trabajando con Logic para hacer unas secuencias para usar en directo con la orquesta... hasta ahí todo guay y poco a poco le voy cogiendo soltura al programa.

El segundo paso es que quiero usar algunos videos de karaoke para que los cantantes tengan la letra delante en una pantalla, estilo teleprompter....
Entonces lo que estoy haciendo es sustituir el audio de esos karaokes ( ya que no necesito que se escuche la guitarra, bajo, coros ni batería; eso lo tocan los músicos y solo uso las secuencias para añadir algún colchón de cuerdas o algunos efectos de sonido y mandar metrónomo a los músicos).
Decía.. lo que hago es sustituir el audio de esos karaokes para que se vea la letra pasando por la pantalla y lo que se escuche sea la secuencia con los sonidos que a mi me interesan.

Como las secuencias que tengo no siempre están al mismo BPM que los videos de karaoke a los que tengo acceso, mi procedimiento ha sido el siguiente:

-Importo el video de karaoke en Logic. Pongo el smart tempo en modo ADAPTAR, para que sea el tiempo maestro de la sesión .
-A continuación cambio el modo del tempo en CONSERVAR, para que todo lo que importe a partir de ahí se cuadre en ese tempo.
-Importo mi pista de audio de la secuencia y automáticamente se pone en el tiempo que lleva el video... así que ajusto para ver que empiezan y acaban a la vez y hago bounce a un nuevo archivo muteando el audio de la pista de karaoke. Pongo como marcadores de inicio y fin la duración exacta del video, para que así sea aún mas fácil el paso siguiente:
-El paso siguiente es abrir el video y el audio que he exportado del Logic (que se supone que está perfectamente alineado con el audio del video y así la sincronización con las letras en la pantalla será perfecta) en Final Cut.... y ahí monto el video final quitando el audio del karaoke y dejando el audio de mi secuencia.


He hecho este proceso un par de veces y me ha funcionado perfectamente ....

Hasta que he intentado hacerlo una tercera vez y por algún motivo, aunque sigo los mismos pasos a rajatabla y en la sesión de logic los dos audios suenan perfectamente sincronizados, al abrirlos en Final cut van a distinto tiempo.... Ya van dos veces que lo intento con esta canción en concreto y me pasa lo mismo... en Logic todo al pelo, pero después importo mi audio "bounceado" junto con el video y ya no están al mismo BPM.

Estoy haciendo algo mal y las primeras veces simplemente he tenido suerte?? Estoy bloqueado y no se como seguir.

Gracias!!
Subir
Josué Martinez
#2 por Josué Martinez el 31/07/2019
Vale...actualizo:

El problema definitivamente no está en Logic ni en los pasos que doy.

He abierto con Reaper los dos audios (el del video y el de mi secuencia que exporté de Logic después de sincronizar) y efectivamente van perfectos .... a los mismosBPM y todo cuadrado )

Después he hecho el trabajo de sustituir el audio con otro programa que no sea Final Cut y todo OK.

Así que el problema es de Final Cut... No tengo ni puñetera idea de qué puede estar pasando pero me altera los tiempos de las pistas.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo