Ayuda! Terratec Phase 22

  • 1
maskmusic
#1 por maskmusic el 24/11/2004
Os comento: he cambiado de tarjeta a la nueva Terratec Phase 22 pero me surge un problema que no se cómo resolver:
Usando Cubase y a la hora de grabar Audio, la señal de monitor sale algo desfasada con respecto a la original.No hablo de latencia,puesto que no hay desfase con lo grabado sino que el desfase se produce con la monitorizacion(activando la pestañita de Cubase).¿Tiene esto solucion o voy a tener que usar monitorizacion externa?.
Saludos y gracias de antemano.
Subir
klausband
#2 por klausband el 24/11/2004
que raro, yo uso la misma tarjeta y el mismo secuenciador Cubase sx y me monitoriza que es una maravilla...
tienes seleccionado el driver especifico de la phase 22?
que tipo de monitorizacion tienes selecionada? :o
Subir
maskmusic
#3 por maskmusic el 24/11/2004
La monitorizacion la realizo a traves de cubase, activando la pestaña correspondiente a la pista seleccionada para grabar.Y el driver que selecciono es el especifico de la terratec..La verdad es que este problema no lo tenía con mi anterior tarjeta.Tengo activada la monitorizacion a traves de cubase.
Gracias.
Subir
Vaam
#4 por Vaam el 24/11/2004
yo tb tengo la phase 22 y la verdad es que aún no he grabado audio y no sé si tendré el mismo problema. Yo el que tuve es que a veces al reproducir audio lo hacía a una frecuencia menor y sonaba como a cámara lenta, al final descubrí que era debido a la tarjeta de sonido que lleva incorporada la placa base, mirate esto a ver si va a ser.

La has actualizado con los últimos drivers?, puedes bajarlos de aqui:
http://supporten.terratec.net/index.php ... &page_id=2

Un saludo!
Subir
maskmusic
#5 por maskmusic el 24/11/2004
Aprovechando que tanto Vaam como Klausband teneis mi misma tarjeta me gustaría que me comentarais la configuracion con la que trabajais, me refiero a configuracion del proyecto(yo la tengo a 24-96000Hzs) y a la resolucion(yo la tengo a 800 ya que a 1024 producía cierto retraso) asi como cualquier otro dato relevante que pueda orientarme a solucionar mi problema.Tened en cuenta que yo sólo le meto audio y eso puede que tenga que ver con el retraso en monitorizacion.
La gran duda que me surge es que con mi antigua sound blaster ni siquiera tenía que activar el boton de monitorizacion de Cubase, sino que externamente se controlaba la entrada de audio con el panel de control de audio de sound blaster,pero ahora me encuentro que el panel de audio de la Terratec no admite una opcion parecida a "activar- desactivar" micro, con lo cual la señal de entrada la tengo que controlar desde Cubase y es entonces cuando se me produce mi problema de retraso en la señal de entrada.
En cualquier caso les agradezco las respuestas aportadas.
Subir
klausband
#6 por klausband el 24/11/2004
Yo por defecto la tengo a 44.1Khz siempre
los bits a 16 bit, pero a veces aumento a 32 bits porque suelo usar true tape y sino no lo coje.
Se pueden mezclar las dos profundidades de muestra en el mismo proyecto asi que lo hago permanentemente segun lo que grabe.
He notado que da muy diferente calidad de 16 a 32 y a veces va bien una u otra segun para que: a 16 la grabacion sale con mas agudos y a 32 mas cálida un poquito mas parecida a cinta anlogica.

En cuanto al buffer lo pongo a 192 y si empieza a clipear o arrastrar lo voy subiendo de a un escalon. Hasta que se soluciona. Cuanto mas chico es el buffer menos latencia tienes.
Subir
klausband
#7 por klausband el 24/11/2004
importante tambien para esta tarjeta tener los cables balanceados!
gana mucho en calidad de sonido tanto los in como los out a los monitores que sean trs xlr
Lo agradeceras muchisimo.
Subir
Vaam
#8 por Vaam el 25/11/2004
Bueno, yo aún no he grabado audio, solo he trabajado con midi y vsti, le tengo un teclado controlador conectado y suelo trabajar con 44.1khz y 16 bits y con un buffer de 192.

Voy a probar a gravar algo con un micro del "todo a 100" y usando tu configuración para ver si a mi tb me pasa, mañana te comento.

Un saludo!
Subir
maskmusic
#9 por maskmusic el 25/11/2004
Vaam escribió:
Bueno, yo aún no he grabado audio, solo he trabajado con midi y vsti, le tengo un teclado controlador conectado y suelo trabajar con 44.1khz y 16 bits y con un buffer de 192.

Voy a probar a gravar algo con un micro del "todo a 100" y usando tu configuración para ver si a mi tb me pasa, mañana te comento.

Un saludo!



Pues espero tu prueba....
Subir
Vaam
#10 por Vaam el 26/11/2004
Prueba realizada. Te cuento.

Configuración proyecto: la misma que usas tú.
Configuración PC: PIV 3Ghz, 1Gb RAM, 240Gb disco duro.
Micro conectado directamente a la entrada izquierda.

Para monitorizar en el canal de audio deseado tengo que activar el botoncillo de Cubase, sin embargo, en el panel de transporte y en el mezclador, la pista "stereo in" monitorizan sin necesidad de hacer nada.

Tras varias pruebas yo no observo que haya retraso en la monitorización. Mira a ver si tienes mesa de mezclas o los cables, aunque esto te produciría un retraso también en el audio. La verdad es que lo que te pasa es raro, raro.

Lo único que se me ocurre es que vuelvas a instalar Cubase, aunque no sé si esto podrá resolver algo.

Un saludo!
Subir
maskmusic
#11 por maskmusic el 26/11/2004
Vaam escribió:
Prueba realizada. Te cuento.

Configuración proyecto: la misma que usas tú.
Configuración PC: PIV 3Ghz, 1Gb RAM, 240Gb disco duro.
Micro conectado directamente a la entrada izquierda.

Para monitorizar en el canal de audio deseado tengo que activar el botoncillo de Cubase, sin embargo, en el panel de transporte y en el mezclador, la pista "stereo in" monitorizan sin necesidad de hacer nada.

Tras varias pruebas yo no observo que haya retraso en la monitorización. Mira a ver si tienes mesa de mezclas o los cables, aunque esto te produciría un retraso también en el audio. La verdad es que lo que te pasa es raro, raro.

Lo único que se me ocurre es que vuelvas a instalar Cubase, aunque no sé si esto podrá resolver algo.

Un saludo!

La verdad es que no tenia ni idea de que en el mismo mezclador se pudiera monitorizar sin activar el botoncito de la propia pista.Si es así, creo que has dado en el clavo.Lo voy a intentar y te comento.
solo una cosa más: Segun he entendido hay dos formas de monitorizar: activando la pista "stereo in" o bien activando el botoncito de la propia pista a grabar,mi pregunta es ¿en ambos casos no hay retraso, o bien el retraso se produce unicamente al activar el botoncito y sin embargo con la opcion "stereo in" no hay retraso?. Y otra cosilla: Que resolucion usas? Yo es que la tengo a 800.
Gracias y Un Saludo.
Subir
Vaam
#12 por Vaam el 01/12/2004
Hola maskmusic, perdón por el retraso, pero es que últimamente ando algo liadillo.

En la prueba que te comenté, usé tambien 800 para el buffer. En cuanto a la monitorización, si te fijas y tienes visible la barra de transporte (F2 para ocultar/mostrar) verás que te indica muchas cosas como el uso de cpu, el uso de disco, entrada y salida de datos midi, y también monitoriza la entrada y salida de audio, los canales de la phase 22 (izquierdo y derecho).

Un saludo!
Subir
Vaam
#13 por Vaam el 01/12/2004
Hola maskmusic, perdón por el retraso, pero es que últimamente ando algo liadillo.

En la prueba que te comenté, usé tambien 800 para el buffer. En cuanto a la monitorización, si te fijas y tienes visible la barra de transporte (F2 para ocultar/mostrar) verás que te indica muchas cosas como el uso de cpu, el uso de disco, entrada y salida de datos midi, y también monitoriza la entrada y salida de audio, los canales de la phase 22 (izquierdo y derecho). Esto es para el caso de usar sólo las entradas y salidas analógicas, si tb usas las digitales, entonces no sé como será, aunque me imagino que será algo similar.

Un saludo!
Subir
Vaam
#14 por Vaam el 01/12/2004
Hola maskmusic, perdón por el retraso, pero es que últimamente ando algo liadillo.

En la prueba que te comenté, usé tambien 800 para el buffer. En cuanto a la monitorización, si te fijas y tienes visible la barra de transporte (F2 para ocultar/mostrar) verás que te indica muchas cosas como el uso de cpu, el uso de disco, entrada y salida de datos midi, y también monitoriza la entrada y salida de audio, los canales de la phase 22 (izquierdo y derecho). Esto es para el caso de usar sólo las entradas y salidas analógicas, si tb usas las digitales, entonces no sé como será, aunque me imagino que será algo similar.

Un saludo!
Subir
Vaam
#15 por Vaam el 01/12/2004
Hola maskmusic, perdón por el retraso, pero es que últimamente ando algo liadillo.

En la prueba que te comenté, usé tambien 800 para el buffer. En cuanto a la monitorización, si te fijas y tienes visible la barra de transporte (F2 para ocultar/mostrar) verás que te indica muchas cosas como el uso de cpu, el uso de disco, entrada y salida de datos midi, y también monitoriza la entrada y salida de audio, los canales de la phase 22 (izquierdo y derecho). Esto es para el caso de usar sólo las entradas y salidas analógicas, si tb usas las digitales, entonces no sé como será, aunque me imagino que será algo similar.

Un saludo!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo