Ayuda con traktor y Traktor Kontrol S4 MKII

yonitron
#1 por yonitron el 31/10/2017
Hola

Pues de estar todo funcionando perfectamente el otro día, al arrancar el traktor se escucho una especie de ruido muy fuerte como de TV antigua por los altavoces y cada vez que reproducía un tema se escuchaba ese ruido.
El caso es que se quedaba colgado el programa también y lo tuve que reinstalar...

El tema es que al volverlo a instalarlo, no me coge ahora ,en el apartado de "Audio Setup" en "AUDIO DEVICE", el controlador asio de la mesa, es decir, el que se llama "Traktor Kontrol S4 (ASIO)" al seleccionar esto me dice que no tengo conectado la mesa, en cambio si selecciono el otro que pone" WDM Audio (WASAPI (Shared Mode)) si que me funcionan algunas cosa, pero no me va bien..siempre he tenido seleccionado el de ASIO.....

Lo que mas me fastidia que me ha dejado de funcionar es que no me van los platos a través de la mesa (LIVE INPUT),lo tengo como siempre puesto y no se escuchan..........

No se si tendré algo estropeado de la mesa o que pero no consigo cargar este controlador, he cambiado el cable, he reinstalado el programa y nada...ya no se que hacer.....

Como digo es la mesa "TRAKTOR CONTROL S4 MKII" y el programa es el "TRAKTOR SCRACHT PRO 2.10.0 13"
He probado con versiones anteriores y me pasa lo mismo.......

El caso es que en el portatil tengo instalado esto mismo y si que me coge el controlador y funciona todo ok.........y tengo todo igual en uno que en otro......

A ver si alguien me puede echar una mano

Un saludo
Subir
djrober94
#2 por djrober94 el 23/11/2017
Has probado a reinstalar los drivers de la traktor s4 desde el service center de native instruments?
Subir
1
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo