Reaper, latencia Asio4all. No se escucha nada!

José Luis AD
#1 por José Luis AD el 22/04/2020
Soy novato en los DAW, y he usado reaper durante algunos días.
Tengo una interfaz Berhinger UM2 y un teclado midi Nektar L49, y un portatil de 64bit, Win10, 12GbRam
El punto es, que tengo demasiada latencia usando WaveOut en los dispositivos de audio

Instalé Asio4all y configurándolo se escucha pésimo.
Opté por configurar Berhinger USB Audio, y éste no se escucha absolutamente nada!

En éste último me disminuye la latencia muy eficazmente, pero me quita el audio para reproducción
Estoy considerando que es la configuración de los INPUT/OUTPUTS pero no he encontrado ningún artículo que me ayude

Les agradezco de antemano sus comentarios de ayuda...

Anexo capturas de pantalla de mi configuración en los 3 Device
Archivos adjuntos ( para descargar)
Asio4all.jpg
Berhinger.jpg
WaveOut.jpg
Subir
Dogbert
#2 por Dogbert el 22/04/2020
Seguramente hay algo mal configurado en las opciones de ASIO4ALL.

Muéstranos un pantallazo del panel de control de ASIO4ALL.
Subir
José Luis AD
#3 por José Luis AD el 22/04/2020
Espero que estás funcionen
Archivos adjuntos ( para descargar)
Asio4all.jpg
Asio conf.jpg
Asio conf 2.jpg
Berhinger.jpg
Subir
Dogbert
#4 por Dogbert el 22/04/2020
En ASIO4ALL tienes que desactivar Realtek y activar Behringer USB.

Una vez hecho esto, en Reaper ya deberían aparecer las entradas y salidas correctas para tu interfaz.
Subir
José Luis AD
#5 por José Luis AD el 22/04/2020
Okay, en cuanto a ASIO4ALL, Genial amigo, ya lo puedo escuchar, pero ASIO4ALL me sigue dando 14ms de latencia

Por otro lado, el otro DRIVE de Berhinger me "ofrece" 8.2ms
Pero ahora este Drive no me permite ni grabar, ni si quiera reproducir la pista

te anexo imagenes de la configuracion de este

Te agradezco mucho el apoyo...
Archivos adjuntos ( para descargar)
beri conf 2.jpg
beri conf.jpg
Subir
Dogbert
#6 por Dogbert el 22/04/2020
Reiniciaste Reaper? podría ser necesario. También podría ser necesario que entres al panel de control de sonido de Windows, para verificar que la UM2 sea el dispositivo predeterminado (si es lo que quieres), y que la frecuencia de muestreo es la misma que en Reaper (por lo que veo debería ser 48 KHz).

Cuando necesites grabar prueba a bajar el buffer de ASIO4ALL hasta unos 64 samples. Cuando no grabes puedes subir a unos 512 samples para no sufrir cortes en el audio, por ejemplo cuando estés mezclando y tengas muchos plugins cargados.
Subir
robinette
#7 por robinette el 22/04/2020
José Luis AD escribió:
Por otro lado, el otro DRIVE de Berhinger me "ofrece" 8.2ms
Pero ahora este Drive no me permite ni grabar, ni si quiera reproducir la pista
El driver oficial de la UM2 es Asio4All (al menos es el que viene en la página de descargas de Behringer).
Esto quiere decir que ese "DRIVE de Berhinger" que tratas de utilizar mucho me temo que no va a chutar con tu UM2.


José Luis AD escribió:
pero ASIO4ALL me sigue dando 14ms de latencia
Baja más el buffer (si tu sistema lo permite).
Si no puedes (drops en rec/play) olvídalo. Es lo que hay.
En todo caso, en Reaper puedes probar con WASAPI o incluso con drivers como FlexASIO (similar a Asio4All solo que el "intermediario" en lugar de ser el WDM de Windows, es PortAudio, el cual es compatible con multitud de API's).

Un saludo.
Subir
1
Hilos similares
Responder

Regístrate o para poder postear en este hilo