Ayudita con ableton gg

#1 por svn el 22/05/2009
Hola el caso esque tenia una demo por ahi..de Future music y bueno me la he instalado.
El caso esque a mi me pasa lo mismo como alguno de este foro que al cargar algun tema se qeda pinzao...no se xq será ya que el winamp lo habre de puta madre...
bueno mi duda esque una vez que warpeas y ves que esta bien, y las mezclas....cuando le doi al play hay un tiempo que tarda en lanzar la cancion ( 1 o 2 segundos ) el caso esq quiero reducir ese tiempo se puede hacer que sea 0 ( vamos como el cue de un pioneer mk3 por decirlo de alguna forma ) esque he mirao por preferencias y no veo algo que lo relacione thx

QUAD 303
XONE 3D / TASCAM X-9
2 TECHNICS M3D / DVJ 1000 /2xcdj 800
2X ORTOFON NIGHT CLUB E / 2X STANTON 505
TRAKTOR DUO
ABLETON 7.01
E-MU 49
LENOVO X201 I5
SENNHEISER HD 25 + PIONNER SE-20

Subir
#2 por monarca el 22/05/2009
que tarjeta usas? drivers? a cuanto tienes configurados los buffers? usas xp? en caso que si, lo tienes optimizado para audio?

Vendo Gibson SG Americana Faded con 3 pickups

Subir
#3 por svn el 22/05/2009
no no me malinterpretes...
lo uso aqui en el ordenador no uso tarjeta externa ni nada por el estilo, cuadrar cuadran bien lo unico que cuando le das al play tarda pos eso 1 o 2 seg en comenzar cuadrar lo hace bien repito no es retardo por latencia, igual es asi el programa mas qu todo es pues cuando hay cambio de compases pues cuadrarlos de 16 en 16 y no que cuando cambie le de al play y se desfase 1 o 2 compases ( tampoco es muy grabe ) es pa saber si se podria solucionar.
Sobre la tarjeta externa en foro de dj he puesto mi otro problema.
Esq si em compro ableton version de estudiantes o alguna version ams antigua 1 pref catarlo bien y ver las posibilidades que tengo.
thx de todas formas

QUAD 303
XONE 3D / TASCAM X-9
2 TECHNICS M3D / DVJ 1000 /2xcdj 800
2X ORTOFON NIGHT CLUB E / 2X STANTON 505
TRAKTOR DUO
ABLETON 7.01
E-MU 49
LENOVO X201 I5
SENNHEISER HD 25 + PIONNER SE-20

Subir
#4 por monarca el 22/05/2009
no te malinterpreto, justamente tu problema (se llama latencia) se debe seguramente a que los drivers no son los adecuados para trabajar sin latencia... mas aun con la tarjeta de sonido incorporada del ordenador... bajate los drivers asio4all y prueba con ellos...

Vendo Gibson SG Americana Faded con 3 pickups

Subir
#5 por monarca el 22/05/2009
o tal vez algo en la configuracion de lanzamiento de clips?? eso fijate en el manual que asi en la cabeza no lo tengo...

Vendo Gibson SG Americana Faded con 3 pickups

Subir
mod
#6 por Carlos R el 22/05/2009
LA cuantizacion de clip.
Subir
#7 por svn el 22/05/2009
he mirao lo de la cuantizacion y no creo q sea eso

a ver si me explico mejor xd

1 : arrastro 2 pistas de audio una cada canal
CANAL AUDIO 1 : PISTA A
CANAL AUDIO 2 : PISTA B

2: le doi al play de la pista A y empieza a sonar
3: cuando deseas que empieze la mezcla le doi a al play de la pista B ( aqui se qeda un tiempo parpadeando el play y cuando le doi al stop idem, pues ese tiempo es el que quiero eliminar para que funcione como un cdj normal que le das al play y empieze a sonar que no tenga ese retardo, ya se que ableton lo cuadra bien si lo tienes warp.

Pero lo que quiero es usar el ableton con los platos y los cdj meto la salida del ableton a los canales de la mesa y ahi hago la preescucha--> pero esto ultimo sera dentro de unos meses si me aclaro xd, ya se q si le das al tap manualmente es como si lo cuadraras pero ya no van los compases de 16 en 16 o de 8 en 8 si no q por culpa al retardo que os comento pues van de 7/8 y bueno por un beat no pasa nada pero ya que estoy con software pos que vaya bien.

thx

QUAD 303
XONE 3D / TASCAM X-9
2 TECHNICS M3D / DVJ 1000 /2xcdj 800
2X ORTOFON NIGHT CLUB E / 2X STANTON 505
TRAKTOR DUO
ABLETON 7.01
E-MU 49
LENOVO X201 I5
SENNHEISER HD 25 + PIONNER SE-20

Subir
mod
#8 por Carlos R el 22/05/2009
Si, es la cuantizacion de clip. Seguramente la tengas por defecto en "global", que por defecto es un compas. Acostumbrate a lanzarlos asi, porque si pones menos sera peor.
Subir
#9 por svn el 24/05/2009
jo...
entonces siempre tendre por decirlo descompasado ( me explico teniendo la melodia y sabiendo que en el proximo compas mete la base y yo al darle al play tendre ese retardo de 1-2 seg nunca se me quedaran acompasados de 16 en 16 si no en 16-14 y cuando haga cambios se notaran...vamos con vinilo no me importan que sean 1 o 2 beats al final es vinilo y se te va la olla pero ya que estamos con software..)
de todas formas cambiado el tema de global a none...ect y no noto que vaya mas rápido

en fin luego otra duda esta ya me corroe mas xd
pos que cuando navegas y a veces pinchas en un clip te sale el prewie y quisiera desactivarlo o por lo menos el sonido thx

coño acabo de ver el video del akai y me pasa lo del segundo 37 que se qeda un rato xd

QUAD 303
XONE 3D / TASCAM X-9
2 TECHNICS M3D / DVJ 1000 /2xcdj 800
2X ORTOFON NIGHT CLUB E / 2X STANTON 505
TRAKTOR DUO
ABLETON 7.01
E-MU 49
LENOVO X201 I5
SENNHEISER HD 25 + PIONNER SE-20

Subir
#10 por 3ɅƦ WøøD el 30/05/2009
para eso tienes, en la parte de arriba del buscador, un botón en forma circulito azul.

No entiendo tu otro problema. Si varias la cuantización del clip -como te cuenta Carlos- puedes lanzar el clip exactamente cuando tú quieras. Y si se retrasa, casi seguro que tienes un problema de latencia, como te explica Monarca.

Otra opción que me viene a la cabeza es no tengas bien situado el "marcador de lanzamiento del sample" (no se bien como llamarlo): Dale doble click al clip para abrir la ventana de edición (donde editas el warp). Verás que tienes 4 marcadores sobre el sample: Dos para definir la extensión del loop, otro para definir "el final o salida del clip" (y que en vista de sesión no vale para nada) y otro más para fijar la entrada del clip. Intenta que este último coincida con el marcador de principio de loop.

A ver si es eso. Saludos

diletante profesional

Subir
#11 por svn el 30/05/2009
gracias por lo de la preescucha.
lo de la cuantizacion creo q ya lo he arreglado, que chorrada xd en: opciones->lanzar cuantizacion mas pequeña
y yo mirando en preferencias y volviendome loco xd
bueno de momento poco a poco xd
ahora a ver como intento grabar un loop de un tema de 2 o mas seg para luego lanzar...a ver si encuentro x ahi xd

QUAD 303
XONE 3D / TASCAM X-9
2 TECHNICS M3D / DVJ 1000 /2xcdj 800
2X ORTOFON NIGHT CLUB E / 2X STANTON 505
TRAKTOR DUO
ABLETON 7.01
E-MU 49
LENOVO X201 I5
SENNHEISER HD 25 + PIONNER SE-20

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo