Los bancos de sonidos de Kompakt....

--18553--
#1 por --18553-- el 28/07/2005
Pues nada que intento probar bancos de sonidos que llevan el motor de audio de Kompakt y no me funciona ni uno, es increible, lo curioso es que ni me funcionan los que son copias (eso lo entendería) ni me funcionan los originales...y esto ultimo ya me deja pasmado porque no me explico nada. Quien sabe a que se puede deber?
Subir
#2 por Jorge Ruiz el 28/07/2005
No tendrás bien puesta la ruta a la librería, busca en las preferencias dentro de la interfaz de Kompakt.
Subir
--18553--
#3 por --18553-- el 28/07/2005
He revisado todo lo revisable en cuanto a configuraciones y todas las posibles sugerencias de la ayuda de los programas, incluida la ubicación de la libreria, pero mirando en los foros de NI, he visto que este tipo de problemas no son raros, viendo este hilo del foro de NI no me extraño de nada ya, y como dice un usuario:

"This was the last straw for me. I just sold my entire collection of NI software and I couldn't be happier. The whole Komplete 2 package seemed too good to pass up but I've found that my actual music production has gone down the tubes since I got it. Too many choices, most of which don't really work for my style anyway.

This sample lock-down is ridiculous. As usual, copy protection just punishes the honest customer. Cracked versions of all of this crap are all over the net and they're easier to use than the real thing. From now on I'll buy my samples in Akai or Gig format or not at all, thank you."

Este es el hilo:
http://www.nativeinstruments.de/forum_d ... ge=1&pp=15

Lamentablemente a mi no me funcionan ni copias ni originales, menos mal que son prestados, pero imagina la cagada de comprarse algo de esto, sobre todo si es online como le pasaba a un chico que luego para devolverlo todo son lios...ufff
Subir
#4 por Jorge Ruiz el 28/07/2005
Pero la cita que has colocado de ese foro no tiene nada que ver con el problema concreto que cuentas. Revisa que en la instalación los bancos sean copiados completamente a tu disco duro (son tres partes), y tengan el tamaño adecuado, Puede ocurrir que tu lector no los haya volcado correctamente del CD, y por eso no los encuentra. Si realmente la copia es original, tiene que ir perfectamente, al menos la mía jamás me ha dado problema alguno.
Subir
--18553--
#5 por --18553-- el 28/07/2005
El problema que tiene muche gente del foro de NI es el mismo que creo que tengo yo, que no lee muchos de los .nki no se sabe por que razón, en cambio acceder a la libreria y arrastrar yo manualmente desde el browser si que me lo permite en kompakt, una cosa curiosa, pero si intento cargar en .nki no me funciona ni en la version que viene con la libreria ni el el kompakt que yo tenia, cargar las muestras y mapearlas perfectamente, pero como en el que trae la libreria solo se carga seleccionando los nki pues no puedo... solo me funciona haciendolo en kompakt mapeando yo mismo...Y eso les pasa a muchos usuarios por lo visto, un problema con el maldito formato nki, igual que con el nkm claro.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo