BCA2000 problemas con Windows Media

abelyansnot
#1 por abelyansnot el 18/07/2005
Hola, tengo una BCA2000, bueno realmente es la tercera que tengo en 3 meses, a la 1) se le jodió uno de los previos, la 2) directamente no funcionaba y esta tercera "creo" que funciona. (uso Sonar y el driver 2.0.0.5) Pero, cuando reproduzco algo con windows media player, da igual la versión, al poco rato, aparece un signo de exclamación en el icono del driver y deja de oirse, no de reproducir, porque el media player sigue reproduciendo como si nada, y tengo que apagarla y volver a encenderla, cosa bastante molesta y que no deberia ocurrir.

Me gustaría saber si le pasa a alguien más y si este problema tiene alguna solución distinta a :
a) devolverla por tercera vez, esperar otro mes y joderme.
b) ponerme chulo, que me devuelvan la pasta y pillarme la U-25A

Gracias
Subir
4tracks
#2 por 4tracks el 19/07/2005
Hola q tal, mira yo tengo la BCA 2000 y la verdad tuve problemas pero no con la BCA especificamente, si no q con mi computados y sus puertos USB's.

Bueno yo creo q quizas instalaste mal la interfaz o algo por el estilo, yo la verdad nunca he tenido ese problema con Windows Media y me parece extraño. Quizas sean hasta de codecs y la interfaz arroja ese error.

Si te sirve de algo, en este link yo solucione mis problemas... esta en ingles pero da igual:

http://bcontrol.bc.funpic.org/

De todas formas si se de algo te comunico....ok??
Saludos y suerte
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo