BCF2000 y BCR2000: Funcionando a medias...

sTiCk
#1 por sTiCk el 01/07/2005
Hola a todos, bueno, leyendo los post sobre estos controladores, viendo que el editor gráfico no vuelca los presets a las controladoras con ninguno de sus firmwares, me decidí a configurar a pelo tanto las controladoras como los presets en CUBASE. Bueno, he llegado al punto de que todo me funciona, todos los botones, potenciometros, etc etc, MENOS la motorización de los FADERS de la BCF2000. Es decir, muevo los faders de la controladora y se mueven en el cubase (sobre OSX, SX 1), pero al reves no, si muevo el fader con el raton o se leen las automatizaciones éstas no se ven reflejadas en la controladora, siendo que en los potenciómetros si que se ven los cambios que hago con el ratón (en los superiores tengo asignados el Panorama y si que cambian los leds al moverlos con el ratón).
Tengo los faders en la controladora así configurados: Modo CTR-NRPN, con la dirección asignada, En Modo Absoluto 14bits, Mínimo nivel 0, máximo 127.... luego hay otra cosa que pone algo asi como motor, y está en motor o algo así....

Bueno, espero que alguien sepa algo, un saludo.
Subir
indesidenter
#2 por indesidenter el 02/07/2005
bueno yo no te puedo ayudar, solo he conseguido poder controlar los volumenes, los pans y los envios, asi que te agradeceria si me indicaras de que modo has conseguido controlar los elementos de transporte, saludos y suerte.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo