Behringer UMC 204 HD

chitass
#1 por chitass el 27/08/2019
buenas tardes

alguien sabe si en el foro ha tenido el mismo problema que yo? o bien tiene idea de que es lo que puede pasar?

conecto mi microfono a la tarjeta de sonido uphoria umc 204 hd a traves de cable XLR y reconoce el microfono hace grabacion, tengo el phantom encendido pero el sonido es realmente bajo con mucho ruido de fondo y se nota que algo estoy haciendo mal.... ademas pongo los cascos para oirme mientras grabo y no se oye na de na!, he visto gente que ha hecho videos con mi mismo micro y la misma tarjeta y el sonido es genial sin retoques de edicion ni nada. ademas estan con los cascos puestos y se que se oyen a ellos mismos lo cual les ayuda a oir lo que se esta grabando....


lo primero que hice fue bajarme los drivers para la tarjeta de sonido, los instale, conecte la tarjeta de sonido para que lo reconociera etc.... he ido a dispositivos de audio y he configurado todos ellos para que sea predeterminada la tarjeta de sonido de behringer.

tengo el audition de adobe o aunque he probado otros tambien y el sonido es lamentable algo de configuracion tiene que ser pero esque ni se me ocurre. En la caja del propio produto venian instrucciones pero vamos muy muy muy basico con cosas que ya he hecho y por mas que busco tutoriales en internet solo he encontrado un poco la muestra de la interfaz para que sirve cada boton y lo bien y maravilloso que se escucha jooooo !!!

mil gracias por adelantado con la ayuda que ofreceis por aqui porque siempre contestais y con mucha paciencia.... :-)
Subir
chitass
#2 por chitass el 27/08/2019
por si sirve de mas datos, como ya he comentado al intentar grabarme yo a mi misma no me escucho, pero si reproduzco un video de youtube por ejemplo entonces si que escucho a traves de ese mismo canal....

lo mas raro es que si escucho el video con la tarjeta de sonido del ordenador se escucha genial, pero si lo escucho a traves de la tarjeta de sonido behringer, se escucha como la tipica videoconferencia de skype o whatsapp cuando hay poca conexion no se asi como con ecos sonido pobre basico que se entiende pero sonido malo de conexion mala.
Subir
RaulMX
#3 por RaulMX el 28/08/2019
Por lo que comentas ya instalaste la interfaz de audio y ya se escucha por sus salidas main out y por sus salida de audifonos verdad.

Tu micrófono ya graba en el DAW audition, pero no escuchas el monitoreo verdad, para eso al frente de la interfaz de audio hay un "control mix", con el que debes modular que tanto audio del ordenador y que tanta de tu voz quieres escuchar, después con el control de audifonos aumentas volumen a estos.

Con el mismo control mix puedes abrir toda la señal al ordenador para escuchar los videos de youtube, con monitores o audifonos conectados a la interfaz de audio.

Ahora el que se escuche "mejor" con el audio integrado del ordenador los videos del youtube puede ser por lo anterior y ademas también por que para grabar y escuchar el audio de la interfaz no tiene ninguna "mejora" que normalmente están activadas en el audio del ordenador, pero justamente estas "mejoras" en la reproducción de audio son las que colorean el sonido y no te permiten tener un sonido fiel a lo que esta grabado que es el sonido que debes utilizar para al mezclar obtener buenos resultados, las interfaces de audio de grabación no están ni diseñadas, ni fabricadas para que se escuchen bonito, sino que graben y reproduzcan fieles al sonido original y es muy común que muchas personas se desilusionen al no escuchar un sonido bonito y coloreado como el del audio integrado del ordenador o una interfaz de audio para juegos.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo